+ Reply to Thread
Results 1 to 1 of 1

Thread: RIFT Crashes with Multicore Enabled

  1. #1
    Soulwalker
    Join Date
    Jun 2016
    Posts
    2

    Default RIFT Crashes with Multicore Enabled

    I am running on a powerful rig which should be able to handle Multicore support just fine.
    - ASUS Z170 Deluxe motherboard
    - 32GB of RAM
    - Intel 6700k processor
    - EVGA nVidia GeForce 1070 SuperClocked video card
    - Windows 10 Pro 64-bit

    If Multicore is enabled, the game crashes as soon as I select my character and the world loads up. I might be in for 10 seconds before the crash occurs.
    If I use single core, I have no problems at all.

    I have tried repairing RIFT and well as completely removing it and reinstalling it.
    Oddly, it was initially installed to C:\ProgramFilesx86\RIFT Beta.
    So, once all that was gone, I reinstalled into the Glyph\Games\RIFT folder. Still doesn't work.

    Any ideas? I have sent crash reports when prompted but I don't know how to look at the details of the report to see what might be causing the problem.

    Any help would be appreciated.
    Thanks.
    Attached Files
    Last edited by SingleCrow; 06-23-2016 at 06:27 PM. Reason: updates on troubleshooting.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts