+ Reply to Thread
Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By Lycrios

  Click here to go to the first Rift Team post in this thread.   Thread: Shadows on PTS are Broken!

  1. #1
    Rift Chaser Alfiexx's Avatar
    Join Date
    May 2012
    Posts
    361

    Default Shadows on PTS are Broken!

    Quote Originally Posted by CM Morgana View Post
    GRAPHICS AND RENDERING
    * Significant improvements to the shadow code! We've drastically boosted shadow performance if you had shadows turned off because they were slow, give it another shot.
    * Fix black flickering rendering errors.
    If the current PTS is going live with 2.8 then the shadows are messed up. I thought it was with a certain update few weeks ago, and then i found it every zone, tried to find what it was couldn't so was waiting for an update. After reading today's patch note's finally found out what was messing me up, it was shadows!

    Here is a video of what shadow's looks like on PTS if that current PTS is going live: https://www.youtube.com/watch?v=ZO8TiL2r3Mk

    So How about you actually tell us what is on PTS patches instead of leaving it to dataminers, so we can actually test things? What Happened to the old PTS Patch notes hey?...

    The Gamer Beans
    <Special Olympics>
    <StackOnEight>
    Quote Originally Posted by Wilkoss View Post
    I'm not saying I'm great, Alfiexx is great.

  2. #2
    Plane Walker Lycrios's Avatar
    Join Date
    Jan 2011
    Posts
    484

    Default

    Working as intended?

    I kinda miss the old days when PTS forums had their own tentative patch notes leading up to 1.x releases. Kinda wish they brought it back instead of running into the PTS blind.
    "In the land of the terribles, the mediocre is king."

  3. #3
    Ascendant Slipmat's Avatar
    Join Date
    Jan 2011
    Location
    Ireland
    Posts
    6,370

    Default

    This is just Shadows set to 'Environmental' on PTS, will need to check with Full Shadows tomorrow after we get the Patch here

    http://i.imgur.com/WvmyXWg.jpg

  4. #4
    Ascendant Xenoheart's Avatar
    Join Date
    Feb 2011
    Posts
    2,532

    Default

    I think the telaran sun just needs a new lightbulb. Happens at my house all the time.
    Xenohart
    http://www.fractureguild.enjin.com/ | twitch.tv/xenohartgaming
    4/4 TDQ | 4/4 FT | 5/5 EE | 4/4 GA | 3/3 IG | 4/5 PB | 2/4 BOB 4/4 minis
    I just make it look easy sometimes. ~Daglar

  5.   Click here to go to the next Rift Team post in this thread.   #5
    Rift Team
    Join Date
    Oct 2010
    Posts
    103

    Default

    Can anyone who is having this problem please log an in game feedback ticket, it helps collect information that is very useful in debugging render issues.

    Thanks!

  6. #6
    Rift Disciple Abhor748's Avatar
    Join Date
    May 2011
    Posts
    151

    Default

    Happened to me on the PTS, but I thought it was just a graphical bug on my end as I had no idea that I was testing the new shadows. Now shadows in game for me are strobelighting. So awesome.

    I'm putting a ticket in in-game.
    Last edited by Abhor748; 08-06-2014 at 10:37 AM.
    Abhor@Greybriar

  7. #7
    Soulwalker ElectronDreams's Avatar
    Join Date
    Aug 2014
    Posts
    1

    Default Repeat with me...

    Quote Originally Posted by Lycrios View Post
    Working as intended?

    I kinda miss the old days when PTS forums had their own tentative patch notes leading up to 1.x releases. Kinda wish they brought it back instead of running into the PTS blind.
    "The system is down, the system is down..."
    >Strong Bad FTW.

  8.   This is the last Rift Team post in this thread.   #8
    Rift Team
    Join Date
    Oct 2010
    Posts
    103

    Default

    A graphics engineer is working on this, I just spoke to him. Thank you to everyone who sent bugs via the in game feedback, it is very helpful. There is a problem with shadows and SLI/Crossfire cards, as you have noticed.

    If you are having this problem and do not have SLI/Crossfire please try updating drivers.

    The temporary fix is to turn off shadows.

  9. #9
    Rift Chaser
    Join Date
    Feb 2011
    Posts
    350

    Default

    Shadows are broken on live too for SLI.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts