+ Reply to Thread
Results 1 to 3 of 3

Thread: Ad-aware

  1. #1
    Prophet of Telara
    Join Date
    May 2010
    Location
    Dorset, England
    Posts
    1,067

    Default Ad-aware

    I'm sure there are users here who use ad-aware so I wanted to ask if anyone has recently installed 8.3.4 (or just 8.3 - mine may have updated recently) and found it to be problematic.

    I just had a problem with Impulse that gave me a warning that csc.exe had failed to iniate. That was one one of Impulse's game pop ups that I get occaisonally but have never seen any harm in. I tried to open Impulse to check the support and I got the same error message every time - csc.exe failed to initiate.

    I went on the net to check their support and my whole computer screwed up trying to access their support forums (trying to register was the action that really set things downhill. At first I was getting no reponse from mouse click, just an audible beep. I tried to shut down via task manager and the whole system went kaplooey. I got a pop up for Process Watch and the monitor went black. The tower was still on but I had to shut down via the tower.

    Process Watch apppears to be part of ad-aware pro but I have the free version. I have a processes indicator but nothing that says Process Watch.

    I know the csc.exe error suggests problems but the pop up of Process Watch has made me wonder. My system has been very sluggish since ad-aware updated and now this. I've posted at ad-aware's foums but if there is problems they may just say it's these csc.exe errors. I understand they point to NET framework which I have tried to repair but get no option to do so. I just get asked if I want to uninstall.

    I'm going to run a full hard drive check while I sleep with HD Tune Pro (if I still can - asked to register last time). Is there anything else anyone would suggest I look at? I thought that before I dive in with my inadequate ability to fix problems that I'd at least ask the brainy guys here. I'd probably get there eventually but there's people here who will get there now.

    I hope this isn't the start of something crazy because I have enough crap with work. I don't want a computer malfunction.

    Thanks, in advance.
    We Were The Defiant

    Then Rift went Trivial and Dull

  2. #2
    Rift Disciple Sorrownight's Avatar
    Join Date
    Sep 2010
    Location
    Australia
    Posts
    171

    Default

    uninstall ad-aware.

    see if that resolves issue.

  3. #3
    Plane Touched Zarathustra's Avatar
    Join Date
    Apr 2010
    Location
    MMO Capitol of the World
    Posts
    173

    Default

    Stopped using that app years ago.

    Add an extension for your browser that blocks ads.

    Also use Revo Uninstaller(free), to fully remove installed programs, if you have the confidence to do so.
    Last edited by Zarathustra; 10-29-2010 at 06:21 PM.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts