+ Reply to Thread
Results 1 to 3 of 3

Thread: Derp Moment

  1. #1
    Ascendant
    Join Date
    Jan 2011
    Posts
    2,279

    Default Derp Moment

    So I have my new system and the game plays awesome however, I notice that when I tab out, exit the game, etc... I still have a lot of drive access going on. Turns out I was only using 3.17 out of the 8GB of memory and this is Win 7 64 bit!

    Went into msconfig | boot | advanced and unchecked maximum memory. Rebooted and poof, using all 8 now.

    Things are much snappier.

    Note that even thought the max memory value was 0 it was still limiting to 3.17.

    If you go in there, also make sure Number of processors is unchecked. (mine was already)

  2. #2
    Ascendant Eughe's Avatar
    Join Date
    Dec 2010
    Posts
    7,420

    Default

    Why were those even enabled?

  3. #3
    Ascendant
    Join Date
    Jan 2011
    Posts
    2,279

    Default

    Quote Originally Posted by Eughe View Post
    Why were those even enabled?
    Not sure, it's nothing I ever looked at before so Windows apparently decided to do that.
    the only thing I can think is that when I originally installed Windows I had 4GB of memory so maybe that's why.
    Normally I do a clean install when I do hardware upgrades but I couldn't find my disk so I didn't do it this time around.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts