+ Reply to Thread
Results 1 to 10 of 10
Like Tree4Likes
  • 1 Post By Leocadia
  • 1 Post By ReaperJohnnyC
  • 1 Post By mooslacker
  • 1 Post By BlackZodiac

  Click here to go to the first Rift Team post in this thread.   Thread: Glyph Update Issue Fix

  1.   This is the last Rift Team post in this thread.   #1
    Community Manager Fasti's Avatar
    Join Date
    Mar 2013
    Posts
    2,134

    Default Glyph Update Issue Fix


    Greetings folks,

    As you may have noticed, recently we’ve been experiencing some certificate issues with our websites. These same issues also caused some players to have trouble accessing games.

    We’ve released fixes for the majority of these issues, but we have an update coming for Glyph that should be the final step to resolving this completely. Unfortunately, players using older versions of Glyph won’t be able to update to this newest version.

    If you have trouble updating Glyph you’ll want to delete it from your computer and download the latest version. Find the latest version here.

    We’re very sorry for any inconvenience this causes.

    Thanks very much.

  2. #2
    Shadowlander Kyytheron's Avatar
    Join Date
    Feb 2015
    Posts
    27

    Default nice...

    It's one forty in the morning - starting Rift causes an automatic update of Glyph. After completing there's no more connection to the server.
    Nice update ... what should I say more?
    (Info: EU-Server, shard Brutwacht. Gamestart tries a lot of IPs, stops about 65%-68% loading. I tried few times)
    Last edited by Kyytheron; 01-23-2019 at 04:50 PM. Reason: more information

  3. #3
    Ascendant Seshatar's Avatar
    Join Date
    Jan 2012
    Posts
    2,254

    Default

    The servers have been taken offline around 1 hour ago, as there was a major bug/exploit going on.
    twitch.tv/seshatar | Twitter: @Seshatar | HoT Discord | Discord: Seshatar#1337

    <Skins on Farm> selling 700+ weapon wardrobe skins on [EU] (click for full list)

    IGNs: [EU] Volturnus@Gelidra / [NA] Seshatar@Faeblight | RAF: LMPNWLNLPHY2P6QCTWF6

  4. #4
    Shadowlander Kyytheron's Avatar
    Join Date
    Feb 2015
    Posts
    27

    Default puh...

    Yes, I see - now I'm in. Sorry for some sarcasm before. Server-access denied is no base for feeling amused

  5. #5
    Rift Master
    Join Date
    Mar 2015
    Posts
    656

    Default

    I assume the fix didn't work? EU seems offline again....

    If this was intentional, then a little bit of communication would be appreciated. If they just crashed I guess we're done for the night.

  6. #6
    Soulwalker ReaperJohnnyC's Avatar
    Join Date
    Feb 2019
    Posts
    3

    Default Ouch

    Not a single one of my Trion Worlds game will even launch anymore, I updated Glyph to the new version, uninstalled and reinstalled Glyph, uninstalled and reinstalled all Trion Worlds games and even deleted the chache and logs folders in steam folders like your CS said to...still no games will launch, they just idle in task manager and sometimes say "suspended".....how'd you manage to break every game at the same time this bad? please post more info and possible fixes on a thread...your own CS guys are saying they have over 26,000 tickets to handle (which is REALLY BAD btw) poor guys im sure are doing the best they can but I cant even open glyph.

  7. #7
    Rift Disciple Gastby's Avatar
    Join Date
    May 2014
    Posts
    108

    Default

    I got serious issues with Glyph too. Even after I installed the new version of it.
    The update download seems to stuck into a loop hole. It repeats again and again,for example, 1m-2m like never forwards anymore. Then a notice pops up saying"Error 1034".
    I've never had this error before.
    Please help with this issue!
    Gastby@Laethys Guild Info & Live Stream & Guild Promotion Video
    “Hold our hands ,we are not alone”

  8. #8
    Plane Touched Iduna's Avatar
    Join Date
    Oct 2013
    Posts
    240

    Default

    I'll wait till I see better news on re installing the new glyph. I never cared for the fact that I had to use something different than the game itself to log in.

  9. #9
    Soulwalker
    Join Date
    Mar 2019
    Posts
    2

    Default

    Glyph still has issues.

    New Glyph install yesterday, downloading the game for the first time on that computer. Got error 3300 after a while and it kept looping. The download would go on normally for a while, then get slower and slower and throw the error. Once I pressed to update again, the numbers were the same, similar behavior.
    Looking at the game logs, there's something very wrong with your implementation of curl. I could download the update file that failed in the logs, manually through a web browser, copy it to the downloads folder under the game and press update, which then continued. Then I left it going for the night, it had bugged out again in the morning, I tried again and it finished the last ~300MB of the download.

    I have Windows Firewall configured, required port ranges forwarded on the router, Glyph was run as admin, etc.

    The issues are far from fixed.

  10. #10
    Ascendant BlackZodiac's Avatar
    Join Date
    Dec 2010
    Posts
    1,617

    Default

    what about the constant logging out automatically on this forum. I log in, read posts and decide to comment and have to log in again or when typing a message it says you have to log in and or post the message and it never posts because it goes to relogging in and then goes to a blank page as if loading. ill be lucky as hell if I can even post this one. this is the 3rd time trying.

+ Reply to Thread

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts