+ Reply to Thread
Results 1 to 5 of 5

  Click here to go to the first Rift Team post in this thread.   Thread: Windows 10 Update Issues: use 64 bit if possible!

  1.   This is the last Rift Team post in this thread.   #1
    Director of Community Relations TrionBrasse's Avatar
    Join Date
    Apr 2015
    Posts
    496

    Exclamation Windows 10 Update Issues: use 64 bit if possible!

    Some of our players have experienced issues with running Glyph/RIFT after the latest Windows 10 update.While it is a relatively small number of folks affected, we have given it high priority.

    Notes from Archonix:
    Two issues for this Windows update.
    • Glyph should be working again, live (they pushed out a temp fix that should allow it to open and launch, etc)
    • The second is going to cripple 32-bit clients....they will crash instantly while loading. The workaround for that is...use 64-bit until we can get an update out. No ETA yet, but we have an engineer on it!

    We will update you when we receeve additional information!
    Brasse

  2. #2
    Shadowlander
    Join Date
    Jan 2011
    Posts
    29

    Default would love to use 64bit

    Hi all

    have selected 64bit glyph but when trying to change shard now my rift now crashes, task manager says I'm running 32bit? love Microsoft update
    can now change shards but still not sure what glyph I'm using, task manager still says 32bit though 64 is selected?
    Last edited by suicideispainless; 04-15-2017 at 10:12 AM.

  3. #3
    Soulwalker
    Join Date
    Jul 2012
    Posts
    11

    Default How?

    Ok tried the compatibility advice from help page , didn't help. How do I change to 64 bit Glyph?

  4. #4
    Soulwalker
    Join Date
    Oct 2013
    Posts
    7

    Default

    launch glyph client, at top of client click settings, click on General in the menu on the left select 64 bit then click ok. close the glyph client the relaunch it, it will patch and be in 64 bit

  5. #5
    Soulwalker
    Join Date
    Jul 2012
    Posts
    11

    Default Thanks

    Quote Originally Posted by Niamit View Post
    launch glyph client, at top of client click settings, click on General in the menu on the left select 64 bit then click ok. close the glyph client the relaunch it, it will patch and be in 64 bit
    Thanks missed the general tab somehow. Unfortunately it didn't help.

+ Reply to Thread

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts