+ Reply to Thread
Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By Massiveaaron

Thread: Error message help for newbie

  1. #1
    Shadowlander Massiveaaron's Avatar
    Join Date
    May 2011
    Posts
    40

    Default Error message help for newbie

    Hell all,

    Returning player here and I see that Wednesdays are the maintenance days but according to the approximate schedule, the shards should be up approximately 54 minutes ago. When I open the Glyph client I don't see any updates needed but when I load the game it says "You are not running the correct version of the game." "Please exit and run the patcher again. A new update may be on its way"

    Is this me jumping the gun and I just need to chill and wait or is there some other issue going on here?
    Coming back to RIFT and would like to find a decent guild.

  2. #2
    Shadowlander Massiveaaron's Avatar
    Join Date
    May 2011
    Posts
    40

    Default Sorry!

    I found my answer I believe by reading the forum post beneath mine titled "wow". Seems like this is common now after the switch.
    Coming back to RIFT and would like to find a decent guild.

  3. #3
    Soulwalker
    Join Date
    Jul 2017
    Posts
    2

    Default

    Same problem. "You are not running the correct version of the game." "Please exit and run the patcher again.
    Tell me, did anyone manage to solve this problem?
    Last edited by Selengay; 01-09-2019 at 11:04 PM.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts