+ Reply to Thread
Results 1 to 4 of 4

Thread: ResourceTracker addon problem

  1. #1
    Telaran
    Join Date
    Mar 2014
    Posts
    59

    Default ResourceTracker addon problem

    its a quite popular one - so perhaps someone has an idea of whats wrong:

    the Resource tracker blue bar that u can move - for where the icons appear has some static stuck icon on it that looks like bunch of tied up branches with red frame around it.

    How do i get rid of it?

    I did disable/enable and replaced the files.

  2. #2
    Ascendant
    Join Date
    Nov 2011
    Posts
    2,702

    Default

    Have you checked if this addon has a thread in the addon forum?


  3. #3
    Plane Touched Draiscor's Avatar
    Join Date
    Nov 2010
    Location
    England
    Posts
    265

    Default

    sounds like you've not got one of your resource tracking abilities activated (by the description, I'd guess Track Lumber (I think, making an educated guess here, cus I've completely forgotten the names of the tracking abilities off the top of my head, or what their icons are)). Have you checked that?
    Last edited by Draiscor; 05-08-2014 at 11:09 PM.
    Guild Leader of Dawn of the Phoenix

  4. #4
    Soulwalker Geoff58's Avatar
    Join Date
    Feb 2011
    Posts
    9

    Default

    Quote Originally Posted by Draiscor View Post
    sounds like you've not got one of your resource tracking abilities activated (by the description, I'd guess Track Lumber (I think, making an educated guess here, cus I've completely forgotten the names of the tracking abilities off the top of my head, or what their icons are)). Have you checked that?
    Thank you very much for this. Had the same problem. Spent ages mucking about to no avail. Saw this thread. That's exactly what it was. Thanks Draiscor.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts