+ Reply to Thread
Results 1 to 12 of 12
Like Tree1Likes
  • 1 Post By ebonweaver

Thread: New Patcher is on the way?

  1. #1
    Ascendant Onebutton's Avatar
    Join Date
    Jan 2011
    Posts
    2,151

    Default New Patcher is on the way?

    not sure if this is just affecting me or others:

    1. it has been a couple hours, so when i try to run the game, it always says a new patcher is on the way. If I switch to EU, it actually updates the game and goes into character select screen and lets me play (now)!

    2. If i then go back to NA, it updates, then still comes back and says wrong version of game, a new patcher is the on the way.

    I have seen people post about this before, but never had it happen to me until now. Is this what everyone is getting, or are you able to update and login? Just curious.
    OneButton (Half-way now to becoming a two-button player!)
    If there is anything you need, just ask, and I will tell you how to get along Without it!
    "One button raider for life!"

  2. #2
    Soulwalker
    Join Date
    Jul 2018
    Posts
    4

    Default Patch is on the way

    I am getting the same message. A new "patch may be on the way".

    I would think they should know and be 100% certain if a new patch is on the way or not.

  3. #3
    Ascendant Onebutton's Avatar
    Join Date
    Jan 2011
    Posts
    2,151

    Default

    Quote Originally Posted by Hayanai View Post
    I am getting the same message. A new "patch may be on the way".

    I would think they should know and be 100% certain if a new patch is on the way or not.
    if you view Yaret, it looks like the game is working and events are going. I am totally confused and for the first time kinda pissed at this message. I even went back and found some person say to clear the DNS Cache w/e the *** that means, and then rebooted.. Same thing over and over. What gives?
    Last edited by Onebutton; 12-20-2018 at 09:37 AM.
    OneButton (Half-way now to becoming a two-button player!)
    If there is anything you need, just ask, and I will tell you how to get along Without it!
    "One button raider for life!"

  4. #4
    Sword of Telara
    Join Date
    Mar 2012
    Posts
    836

    Default

    The same thing happened last week, and there was a thread on this Forum titled "Error message - Not running correct version of the game."

  5. #5
    Soulwalker
    Join Date
    Dec 2018
    Posts
    1

    Default login

    same here need new version

  6. #6
    Soulwalker
    Join Date
    Jul 2017
    Posts
    14

    Default

    I get the message saying that I am not running the correct version of the game when trying to long onto the EU servers, I can however log into the NA servers without issues.

  7. #7
    Ascendant Kulta's Avatar
    Join Date
    Dec 2010
    Posts
    1,508

    Default

    Same, getting new patch on the way ...exit and relaunch gylph and restarted comp...still no patch
    Have you ever wanted to?

  8. #8
    Shadowlander Amaltheae's Avatar
    Join Date
    Dec 2018
    Posts
    45

    Default

    Same here, I ddi everything advised before 9cleaning cache, rebooting, etc) and it still won't work. :/

  9. #9
    Soulwalker
    Join Date
    Aug 2017
    Posts
    2

    Default

    Ok, had same issue, but uninstalled Glyph (only Glyph) and re-installed, appears to have cured the issue for me

  10. #10
    Shadowlander Amaltheae's Avatar
    Join Date
    Dec 2018
    Posts
    45

    Default

    Now it's working for me too, without doing anything in the meantime. I guess they fixed it.

  11. #11
    Rift Disciple AsteroidX's Avatar
    Join Date
    Jul 2011
    Posts
    160

    Default

    I was having the same issue this morning. Just went to check again after reading in this thread it was not just me and I got the Update pop up and its patching.

  12. #12
    Shadowlander ebonweaver's Avatar
    Join Date
    Oct 2015
    Posts
    27

    Default

    yeah they dropped several balls on this one...
    - Failed to use the in game system announcements that servers were going down for maintenance.
    - Failed to properly put servers in maintenance mode so we got version errors instead of a maintenance warning when connecting.
    - Failed to actually publish the patch after updating the servers, and/or blew past the published time by several hours with no notice/update.

    And it looks like the update has failed to actually start phase 2 of Yule...
    But then the game is on shoestrings at this point with skeleton staff so whatcha want for nothing?

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts