+ Reply to Thread
Page 3 of 3 FirstFirst 1 2 3
Results 31 to 33 of 33

  Click here to go to the first Rift Team post in this thread.   Thread: Since Hotfix 2, Rift client crashes every single time I zone into game

  1.   This is the last Rift Team post in this thread.   #31
    Rift Team
    Join Date
    Jun 2014
    Posts
    677

    Default

    The error on our end appears to be something to do with memory corruption. These sorts of bugs are very tricky to track down and can also behave in odd ways. It's very possible that it's character specific due to some hidden underlying reason. It could boil down to the exact position the character is in which causes assets to load in the order of A, B, C as opposed to a slightly different position which causes order C, A, B.

    In your case in particular it'd be more along the lines of: "I log into my character in Silverwood, this causes assets X, Y and Z to load into memory in spots 1, 2, 3. Then I go into Margle palace and assets C, A and B load into positions 4, 5 and 6 and the crash only happens when C gets loaded into position 1. And that happens when my first character of the session loads into Margle." This is a vastly vastly oversimplified version of what could be going on, but I hope it explains a little bit of what's going on



    Quote Originally Posted by Meteorblade View Post
    I'm puzzled... if I get into a crash loop on a character in Margle Palace I submit the error report, close and re-start the client, zone into a character that's not in Margle Palace (Meridian and Tempest Bay seem not to cause the issue), log out of that character, and I can then log into any character that's in Margle Palace, without amending any settings what-so-ever between the zone ins.

    If it was a setting that was set to enabled (or disabled) wouldn't this affect all zone-ins to the affected area, rather than just the ones where it's the initial character being zoned in after the client is started?

  2. #32
    Ascendant Meteorblade's Avatar
    Join Date
    Apr 2011
    Posts
    3,595

    Default

    Quote Originally Posted by Snedhepl View Post
    The error on our end appears to be something to do with memory corruption. These sorts of bugs are very tricky to track down and can also behave in odd ways. It's very possible that it's character specific due to some hidden underlying reason. It could boil down to the exact position the character is in which causes assets to load in the order of A, B, C as opposed to a slightly different position which causes order C, A, B.
    I've had crash loops with a character stood in Margle near the porticulum, with a character in Choreburg and with a character stood at the weekly quest givers so if the issue is with specific assets / models / meshes being loaded (or which order) presumably it must be things that are present in all three of those locations if that's of any help. I've had this affect all five of my level 65s, so it doesn't appear to be character-specific, unless it was due to where I'd parked them when I logged out (my favourite place being near the bank closest to the porticulum in margle).

  3. #33
    Rift Chaser MisakaMikoto's Avatar
    Join Date
    Nov 2014
    Posts
    336

    Default

    i think its the whole margle area where the fps drops and the random falling stuff happens etc..and just to be clear that on my try, my main is in margle for both log ins and i did not use any alt to try, i just want to keep it simple by just touching the detail object setting and my main only.
    Pupueffekt@Laethys TD 4/4 IROTP 4/4
    Orphanage - Laethys Rift美服华人工会 You can you up, No can no bb

+ Reply to Thread
Page 3 of 3 FirstFirst 1 2 3

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts