+ Reply to Thread
Page 5 of 11 FirstFirst 1 2 3 4 5 6 7 8 9 ... LastLast
Results 61 to 75 of 163
Like Tree106Likes

  Click here to go to the first Rift Team post in this thread.   Thread: so many graphic issues, hard to play

  1. #61
    Soulwalker
    Join Date
    Nov 2013
    Posts
    23

    Default

    Quote Originally Posted by Amerinan View Post
    Adds sitting up randomly after dying, this is a little old but i still see it, I use an nVidia 760 SLI with the same card.


    I was wondering if this was common as I have also been seeing dead NPC's randomly come back to life for quite a while now... like at least a month now.

    I play mostly in old world zones, but I see the graphics issues quite often no matter what zone I'm in. I'm also getting the 'white face' and 'green lips' bug more often since the last patch was implemented.

    As for the FPS, it's pretty rough for me in all the major cities and I usually get 5-9 fps in Margle. On a side note, the lag and ability lag is still pretty awful, but I've basically had that issue ongoing for nearly a year now, so I've pretty much lost hope there. Still, just thought I'd mention it to nudge any potential progress in that area.

  2. #62
    Telaran
    Join Date
    Feb 2013
    Posts
    58

    Default

    the game is hardly enjoyable and almost unplayble with all these bugs, lags and graphic issues.
    Sometime I wonder where our money goes...

  3. #63
    Rift Disciple Zzuul's Avatar
    Join Date
    Sep 2012
    Posts
    144

    Default

    I too have been seeing the "dead NPCs standing up for a few seconds then falling down" bug. Esp. in chronicles like Hammerknell. Never happened before.

  4. #64
    Rift Disciple Zzuul's Avatar
    Join Date
    Sep 2012
    Posts
    144

    Default

    Quote Originally Posted by lynspottery View Post
    I logged into TB crafting area and look at what I found showing up across my screen. Major graphics glitches. On one side it looks like a multi-color flag and on the back side it looks like it is breathing.

    Attachment 23333

    Attachment 23334

    Greybriar shard, Tempest Bay crafting area.
    Similar thing happened to me in codex earlier. Actually before codex, inside my character portrait frame the same weird warping textures showed up and obscured half my characters face. Looked like he was standing in curtains.

    Then, went into codex and when I ran up the hill from guardian to the dex the sky was full of that angular stuff but it was like the water from the pond below dex was being pulled all weird and if I turned toward defiant spawn the water was being pulled to it. Crazy.

    Nvidia 650 TI card. Never had these issues before.

  5. #65
    Shadowlander
    Join Date
    Mar 2015
    Posts
    38

    Default

    Quote Originally Posted by Zzuul View Post
    I too have been seeing the "dead NPCs standing up for a few seconds then falling down" bug. Esp. in chronicles like Hammerknell. Never happened before.
    I have that all the time in Instant Adventures. Sometimes I run there only to realise that the NPC is dead already, cause it keeps moving so much.

  6. #66
    Rift Disciple Darkcleros's Avatar
    Join Date
    Dec 2013
    Posts
    142

    Default

    I'm at work atm, but will post screenshots & details later. I too have been experiencing these symptoms others have cited, although for me it's been more noticeable more so this last week or two regarding the breathing effect especially in Margel (lag here is atrocious !!!). NPCs standing up for a few seconds then falling down has certainly increase in frequency. 2 nights ago in Chronicles - I thought a bunch of NPC were doing sit-ups.

    - Alpha on textures specifically trees disappearing. Boxy leaves, often in Stillmoor, though I've seen in other areas as well (City Core ect...) - log out/in typically fixes for awhile. Lower graphic settings hasn't really seemed to eliminate issue but really haven't tested a great deal.
    Not sure if related but also have notice issue with mouse not seeming to line up on what I'm trying to click on. This is seems to have developed in the past week or so as well.

  7. #67
    Ascendant Narcise's Avatar
    Join Date
    Jul 2014
    Posts
    2,468

    Default

    Quote Originally Posted by SemajKrull View Post
    I'm at work atm, but will post screenshots & details later. I too have been experiencing these symptoms others have cited, although for me it's been more noticeable more so this last week or two regarding the breathing effect especially in Margel (lag here is atrocious !!!). NPCs standing up for a few seconds then falling down has certainly increase in frequency. 2 nights ago in Chronicles - I thought a bunch of NPC were doing sit-ups.

    - Alpha on textures specifically trees disappearing. Boxy leaves, often in Stillmoor, though I've seen in other areas as well (City Core ect...) - log out/in typically fixes for awhile. Lower graphic settings hasn't really seemed to eliminate issue but really haven't tested a great deal.
    Not sure if related but also have notice issue with mouse not seeming to line up on what I'm trying to click on. This is seems to have developed in the past week or so as well.
    Fix for mouse "line up" issue: go into settings, in video click Lock Window Size.
    People who circumscribe their lives to conform to the narrow expectations of others get exactly what they deserve.

  8.   Click here to go to the next Rift Team post in this thread.   #68
    Rift Team
    Join Date
    Jun 2014
    Posts
    677

    Default

    Hi folks!

    I've a fairly good idea of what change caused this internally and I've passed it on to the appropriate engineer to be looked at.

    Quote Originally Posted by Zzuul View Post
    I too have been seeing the "dead NPCs standing up for a few seconds then falling down" bug. Esp. in chronicles like Hammerknell. Never happened before.

  9. #69
    Rift Disciple Darkcleros's Avatar
    Join Date
    Dec 2013
    Posts
    142

    Default

    Quote Originally Posted by Narcise View Post
    Fix for mouse "line up" issue: go into settings, in video click Lock Window Size.
    Thank you!

  10. #70
    Telaran
    Join Date
    Nov 2014
    Posts
    70

    Default

    Quote Originally Posted by Marigold View Post
    Do any of you sometimes sees 'breathing' models outside of glacial maw (this does not relate to the cape bug)? I know there are more examples. I'm trying to find another one to look at. If you have a screenshot or info please PM me.

    Thanks!
    Breathing Plants: Try looking at the "large stalked pustule" dimension item. This seems to be the most common offender for me ouside of GM. There are some similar looking things in Tarken that have the same issues. I get this bug about half the time I see these objects. Re-logging occasionally helps, but not always or even frequently.

    Wandering Shrubs: I'm trying to recall specific models, but they tend to be 'tumbleweed' shaped plants/corals in the water zones.

    Boxy trees: There's already a good screenshot of this up. I can't recall where I've seen this recently, but I do remember this coming up with the Cherry trees on the stairs between the crafting area and the original porticulum in TB.

    Pale skin/green lips, the gigantic eyelash platters, and the dark red and green clothes bugs crop up pretty often for me as well. I'm not sure I can give you any additional information about these. Relogging tends to temporarily help, but it can take multiple tries.

    Feel free to PM me for more info; I'll take some screenshots next time I notice.
    Valys, Minor Goddess of Spoons
    <Dies In Fires>
    ROF 4/4 RA ~ MS 4/5 ~ TF 1/3
    our recruitment post

  11. #71
    General of Telara
    Join Date
    Mar 2014
    Posts
    967

    Default

    Valysian, that matches pretty exactly what I PM'ed Marigold, I was able to dig up a video of the "tumble weed" bug someone posted a while ago. I was wondering for quite a while if it's only happening to me...

    Though luckily I didn't have such crazy geometry explosions as lynspottery yet. Seems some cloth simulation bug? Some say it's related to capes, in some screenshots there seem to be guild banners causing it...
    But I have to admit it also reminds of a graphics card going bad, I already had that too years ago, that's exactly what it tends to look like

  12. #72
    Telaran
    Join Date
    Feb 2011
    Location
    Minnesota
    Posts
    87

    Default Many Graphic bugs... but they have been around for 1+ years now.. especially since SL

    Trees and bushes acting like tumble weeds and flowing from side to side....

    Leaves turn into square paper like details......

    Items expanding much more than normal and implode as well... This affects those items/walls moving in at out such as the old EE tunnels.. Carried over to the MS dungeon tunnels it would seem...

    And the return of the cloak issues, (of course with cloaks off, I still have always seen them???)

    And now.. the horrible FPS issues in margle... 44, 60, then 6, then 15fps.... ???

    I've seen all these both on my i5 4th gen w/Nvidia as well as my Amd w/ ATI ... Soooo who knows...

    Quit game and relog seems to be the best fix.. though temporary...
    Last edited by Zendure; 05-01-2015 at 04:14 PM.

  13. #73
    Champion of Telara lynspottery's Avatar
    Join Date
    Jan 2011
    Location
    Snellville, GA USA
    Posts
    1,347

    Default Two more graphic glitches noticed

    I was in Choreburg crafting area and saw this on two different characters. (Greybrier shard)

    so many graphic issues, hard to play-2015-05-01_201926.jpg

    so many graphic issues, hard to play-2015-05-01_201637.jpg

  14. #74
    Champion of Telara lynspottery's Avatar
    Join Date
    Jan 2011
    Location
    Snellville, GA USA
    Posts
    1,347

    Default

    Quote Originally Posted by Lynx3d View Post
    Though luckily I didn't have such crazy geometry explosions as lynspottery yet. Seems some cloth simulation bug? Some say it's related to capes, in some screenshots there seem to be guild banners causing it...
    But I have to admit it also reminds of a graphics card going bad, I already had that too years ago, that's exactly what it tends to look like
    Not my card...its fairly new and in great shape. nVidia GTX 770 with updated drivers...Rift is the only game I see this happening on. I can play videos, stream movies and even play GW2 with no problems at all. It is only happening in Rift.

    In fact, all these glitches I have posted about only showed up after this latest patch. Tonight I saw a warrior and rogue with those idiotic "flags" attached to them but it seems to be attached to their feet..maybe their boots? Not sure, but with all the changes in the game recently, it could be anything that was introduced with this new update.

  15. #75
    General of Telara
    Join Date
    Mar 2014
    Posts
    967

    Default

    You know what, I just spend a bit of time in conquest, and several times there have been random polygons flashing up for a few frames. Too short to recognize where they originated from.
    Haven't seen that before, that part might really be due to the latest patch.

+ Reply to Thread
Page 5 of 11 FirstFirst 1 2 3 4 5 6 7 8 9 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts