+ Reply to Thread
Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 31 to 45 of 47

  Click here to go to the first Rift Team post in this thread.   Thread: DCing every 10 mins

  1. #31
    Telaran
    Join Date
    Jan 2012
    Posts
    89

    Default Ditto

    Running 64 bit Vista

    Also started Thursday afternoon.

    Crashes completely out of game. Some error about missing Kernel and/or .dll

  2. #32
    Special Snowflake Mackayla78's Avatar
    Join Date
    Jul 2011
    Posts
    34

    Default

    From the discussion about the same problem in the Tech Forums:

    Quote Originally Posted by MoldyFrozenFruitJuice View Post
    We were here pretty late trying to get a temporary workaround for this, but we weren't able to yet. The problem definitely happens on Vista 64-bit, and as far as we can tell affects everyone on that OS.

    We're working on it, and with a lot of luck, there will be a temporary workaround for the weekend, but otherwise the fix will have to wait until some time after Monday. :[

    Unless you're okay with playing in roughly ten-to-twenty minute bursts, anyway. That was a joke. I'm so sorry.
    Also...and I'm not trying to be a whiner or anything...but there's no way I'm going to get my weeklies done if you all can't figure out a fix until Monday. I'm sure you're working on it so thanks for that but it's still disappointing.
    Last edited by Mackayla78; 04-25-2015 at 11:11 AM.

  3. #33
    Rift Disciple Tazendra's Avatar
    Join Date
    Jul 2012
    Posts
    105

    Default Same problem

    I'm having the 10 minute disconnect like the others and also running Vista 64-bit. I've been reporting it as suggested/requested.

  4. #34
    Soulwalker
    Join Date
    Jul 2012
    Posts
    6

    Default

    any news on this issue?

  5. #35
    Soulwalker
    Join Date
    Apr 2015
    Posts
    6

    Default

    Yep Still Broke.

  6. #36
    Plane Walker ArcticGypsy's Avatar
    Join Date
    Jan 2014
    Posts
    428

    Default

    Curious if this may be related to a certain shard? I play on Laethys, and have not seen the issue at all since patch day. The game seems to be running stable as always, other than it's got a few graphic new graphic glitches for me.
    Last edited by ArcticGypsy; 04-26-2015 at 08:42 AM.

  7. #37
    Champion of Telara
    Join Date
    Nov 2011
    Posts
    1,270

    Default

    I rarely post about stuff like this. Something has changed this week.

    I rarely crash. Once a week or so. But since this patch (or about), I've been crashing significantly more. Sometimes twice in a single NTE. It is absolutely noticeable for me. I've had no hardware changes, no software/patches or anything strange to my PC.

  8. #38
    Champion of Telara
    Join Date
    Jul 2011
    Posts
    1,300

    Default

    yea, happened to me tonight. First time I've played since Wednesday afternoon because I was away from my PC. In a 1/2 hour from 9:30-10p, I crashed 4 times. Sent the report in twice I think. Was in both choreburg crafting area and goboro, crashed completely out of the game.
    64 bit running Vista, older PC
    Smidge
    Wolfsbane

  9. #39
    Champion of Telara
    Join Date
    Jul 2011
    Posts
    1,300

    Default

    same thing this morning, sent report the one time it gave me the option, did remember to copy this one of the other times:

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: rift.exe
    Application Version: 1.0.0.0
    Application Timestamp: 5535fba0
    Fault Module Name: rift.exe
    Fault Module Version: 1.0.0.0
    Fault Module Timestamp: 5535fba0
    Exception Code: c00002b4
    Exception Offset: 00408b62
    OS Version: 6.0.6001.2.1.0.768.3
    Locale ID: 1033
    Additional Information 1: 528b
    Additional Information 2: 0a0f7009379a74aaa7c1c2e3d1d6df49
    Additional Information 3: 641a
    Additional Information 4: bf0fbf305d7bbd4bb09c4365b35ec4b2

    second error report from 11:30 est
    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: rift.exe
    Application Version: 1.0.0.0
    Application Timestamp: 5535fba0
    Fault Module Name: rift.exe
    Fault Module Version: 1.0.0.0
    Fault Module Timestamp: 5535fba0
    Exception Code: c00002b4
    Exception Offset: 00408b62
    OS Version: 6.0.6001.2.1.0.768.3
    Locale ID: 1033
    Additional Information 1: febd
    Additional Information 2: 218f28081bfb9d3c42c651c0dc18bee3
    Additional Information 3: f8cc
    Additional Information 4: 88eb017dacc85cdd65a6d62a261b14d8
    Last edited by SmidgePlays; 04-27-2015 at 07:34 AM. Reason: added second error report
    Smidge
    Wolfsbane

  10. #40
    Soulwalker Ladihawke's Avatar
    Join Date
    Feb 2011
    Location
    Canada
    Posts
    9

    Default

    Just checking in to see if there was a fix and if anyone knew where the fix would be posted. Here or in the technical forums?

    It's been 5 days now that the 10 minute disconnects have affected me. I cannot in good conscience run dungeons while disconnecting and having 4 other people in the dungeon have to put up with my disconnects. Unfortunately for me im a fairly new level 65 with a few pieces of gear and the last thing I need is to wait til god knows when before I can run and get myself geared up.

    Trion, you must know what function in the game engine would call on Windows every 10 minutes, I'm presume for some kind of verification and not receiving it, hence the disconnects.

    I've been reduced to farming Sarleaf and Thalasite ore for the past 5 days as that's about all I can do. Far cry from dungeon farming.

    I hope you can find the problem and fix it soon.

  11.   Click here to go to the next Rift Team post in this thread.   #41
    Rift Team
    Join Date
    Jun 2014
    Posts
    677

    Default

    I posted a reply in the tech support forums but I'll TLDR it:

    Bad news-We're not entirely sure what's causing this. More testing and examination will go on today and there was examination going on over the weekend as well.

    Good news-The PTS is free from these problems, so that gives us hope that Wednesdays hotfix will fix the issue for those people using Vista64. Even if it is fixed we will continue to investigate.

    Quote Originally Posted by Ladihawke View Post
    Just checking in to see if there was a fix and if anyone knew where the fix would be posted. Here or in the technical forums?

    It's been 5 days now that the 10 minute disconnects have affected me. I cannot in good conscience run dungeons while disconnecting and having 4 other people in the dungeon have to put up with my disconnects. Unfortunately for me im a fairly new level 65 with a few pieces of gear and the last thing I need is to wait til god knows when before I can run and get myself geared up.

    Trion, you must know what function in the game engine would call on Windows every 10 minutes, I'm presume for some kind of verification and not receiving it, hence the disconnects.

    I've been reduced to farming Sarleaf and Thalasite ore for the past 5 days as that's about all I can do. Far cry from dungeon farming.

    I hope you can find the problem and fix it soon.

  12. #42
    Champion of Telara
    Join Date
    Jul 2011
    Posts
    1,300

    Default

    Yea, I stopped running WFs also, because I'm tired of getting DC and having it count against me. Even if I can log right back in, I always get ascended disgrace. So I fish, catch the occasional Zone event, and wait.
    Smidge
    Wolfsbane

  13. #43
    Soulwalker
    Join Date
    Jan 2011
    Posts
    3

    Default Bump

    Fix this asap

  14.   This is the last Rift Team post in this thread.   #44
    Graphics Programmer MoldyFrozenFruitJuice's Avatar
    Join Date
    Apr 2015
    Posts
    7

    Default

    We may have discovered a workaround that will get some of you playing right now. Check the thread in the tech support forum here: http://forums.riftgame.com/technical...ml#post5051288

  15. #45
    Shadowlander
    Join Date
    Aug 2012
    Posts
    41

    Default Sorry, NO, this "fix" does NOT work

    I also posted in the other thread, this does not work for me. Still DCing every 12-14 mins, even after your suggestions.

+ Reply to Thread
Page 3 of 4 FirstFirst 1 2 3 4 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts