+ Reply to Thread
Page 1 of 9 1 2 3 4 5 ... LastLast
Results 1 to 15 of 123
Like Tree55Likes

  Click here to go to the first Rift Team post in this thread.   Thread: To hell with Nightmare Tide. Fix the damn lag problem.

  1. #1
    Rift Disciple Deathbecomesyou's Avatar
    Join Date
    Oct 2014
    Posts
    139

    Default To hell with Nightmare Tide. Fix the damn lag problem.

    How is one expected to even be able to play the expansion with latency spikes up to 41K? Lots of people experiencing the same problem. The issue is not on my end. Is there a resource issue on Trion's side or what?

  2. #2
    Soulwalker
    Join Date
    Jun 2013
    Posts
    22

    Default

    I don't understand this , some people have incredible lag spikes , and others ( like me and my friends)don't have any..

  3. #3
    Rift Chaser Eorer's Avatar
    Join Date
    Jan 2011
    Posts
    357

    Default

    I wanted to punch...something...last night on Maelforge. 2-3 second lag spikes every 5-10 seconds. I was strafing early and praying I was avoiding things like ground bubbles and waves. The lag evened out a bit after we finished up the raid.

    I'd love to find out what's happening in Austin.
    Mirandiral@Greybriar
    Archon by trade. Live archon, learn archon, love archon!
    RoF 4/4, MS 5/5, TF 2/3


  4. #4
    Rift Disciple Deathbecomesyou's Avatar
    Join Date
    Oct 2014
    Posts
    139

    Default

    I don't get it either. My game ran fine up until about the time of the DDoS attack a couple of weeks ago. Been crap since then. I will get these spikes just sitting still in out of the way areas...A few people have posted about it on the tech forum and tons complaining in game. My concern is that with the release of Archeage and the expansion this issue is being overlooked.
    Last edited by Deathbecomesyou; 10-09-2014 at 08:46 AM.

  5. #5
    Ascendant Slipmat's Avatar
    Join Date
    Jan 2011
    Location
    Ireland
    Posts
    6,370

    Default

    I hope none of you are running Belkin routers....

    https://belkininternationalinc.statuspage.io/

  6. #6
    Rift Disciple Deathbecomesyou's Avatar
    Join Date
    Oct 2014
    Posts
    139

    Default

    I have a Netgear router. Good info though...
    Last edited by Deathbecomesyou; 10-09-2014 at 08:49 AM.

  7. #7
    Telaran
    Join Date
    May 2014
    Posts
    82

    Default

    I've been getting random lag spikes lately as well. Seems to have started in the last few weeks and it's making playing the game difficult at times, if not outright frustrating.

  8. #8
    Rift Disciple Deathbecomesyou's Avatar
    Join Date
    Oct 2014
    Posts
    139

    Default

    Ha talk about frustrating, imagine being in a WF and having the game rendered inoperable for several minutes due to lag spike. Of course the end result is death, and then I can't even respawn to get back in the game. Grrrr.....

  9. #9
    Rift Disciple Runningmoon's Avatar
    Join Date
    Nov 2013
    Posts
    116

    Default i have a question for you guys.

    In the last few weeks as you've noticed the lag spikes from hell.. Have you also noticed a VERY LARGE increase in usage on your internet data?? My bill has doubled from the last 3~4 weeks and I've been doing way less than ever before, with most everyone taking breaks from rift.. (Raids)

  10. #10
    Telaran
    Join Date
    Mar 2014
    Posts
    80

    Default

    Quote Originally Posted by Runningmoon View Post
    In the last few weeks as you've noticed the lag spikes from hell.. Have you also noticed a VERY LARGE increase in usage on your internet data?? My bill has doubled from the last 3~4 weeks and I've been doing way less than ever before, with most everyone taking breaks from rift.. (Raids)
    I'm downloading AION, incase 3.0 sinks.

  11. #11
    Champion of Telara dead2soon's Avatar
    Join Date
    Feb 2011
    Posts
    1,218

    Default

    Noticed this also. The lag has been absolutely crapastic as of late. The whole raid is always commenting about it as well so it's not just me.

  12. #12
    Plane Walker
    Join Date
    Feb 2014
    Posts
    403

    Default

    This has been happening since 2.8 for me and it is taking the p*** now. Comes and goes but I only really notice it in instances.
    Strikes@Typhiria Impossibruu@Typhiria Huhuhuh@Laeyths Strikez@Deepwood Primes@Deepwood

  13. #13
    Telaran
    Join Date
    Mar 2014
    Posts
    80

    Default fakken edit timer

    I play on both sides of the atlantic and the lag is MUCH, MUCH worse on NA than EU.

    The lag in NA is almost exclusively in warfronts or raids, there;s barely any lag in open world or dungeons.

    The warfront lag/ping is upwards of 500-800 (normally its ~200-250, it went upto 1-3k in port scion.... NEVER AGAIN), and frequently (a few times per minute) jumps to 2-3k. And every few minutes the game freezes and lag/ping reaches 30-50k.... then everything plays in "fast forward", and you die.

    On raids, similar thing, only its not as bad. Sudden 2-3 second lagspikes, generally bad ping, 400+, and usually, at either pull start or almost as boss is about to die, almost everyone gets a big lagspike. Individually confirmed over 3 days on multiple T1 raids on NA on 3 chars.

    On EU, the worst is a slight increase in lag/ping for several seconds (around double the normal 150-180 ping, for 10-20 seconds), and a few random DC's during the day.

    I've almost stopped playing on NA altogether, since you cant even play the freaking game due to the insane (comparatively) lag there.
    Last edited by altoholics; 10-09-2014 at 09:30 AM.

  14. #14
    Rift Disciple Deathbecomesyou's Avatar
    Join Date
    Oct 2014
    Posts
    139

    Default

    Haven't checked out the data usage on my bill, but will take a look. Was wondering if my ISP might be throttling my connection though...Doubt that's the issue since others are having the same prob. Wish Trion would at least acknowledge that they are aware of the situation. Maybe if enough people respond they will?

  15. #15
    Rift Chaser Goddessdavida's Avatar
    Join Date
    May 2014
    Posts
    330

    Default

    I have the intermittent lag spikes issue, thankfully rarely. Yes, it has killed me, other times it resolved itself soon enough to finish the kill. It was worse two weeks ago, not as bad lately. Still, when it happens I worry about whether to start another battle or just look around somewhere safe for artifacts and such. So it is a game-play impediment of significance.

    What I have noticed is that it is not universal. This morning I was playing and several people were complaining of lag that just started, my connection was normal and stayed that way. I don't have any more clue than anyone else on what is happening, but it does not appear to be everybody at the same time.

+ Reply to Thread
Page 1 of 9 1 2 3 4 5 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts