Closed Thread
Page 5 of 17 FirstFirst 1 2 3 4 5 6 7 8 9 15 ... LastLast
Results 61 to 75 of 244
Like Tree56Likes

  Click here to go to the first Rift Team post in this thread.   Thread: NORTH AMERICA - Ongoing Latency (Lag) & Disconnect Issues for Some Players

  1. #61
    Ascendant Ajax1114's Avatar
    Join Date
    Mar 2011
    Posts
    2,576

    Default

    Quote Originally Posted by Khuj View Post
    I don't think you were here back in the HK and ID days. There were days where it was very common to have 2-3s delays on ALL actions. It got so bad one day, during HK progression, that most raiding guilds suspended activities till it got better the following days. Don't even get me started on the Infernal Dawn days and beyond this.

    Suffice it to say, this lag or action delay is expected by all raiders, and naturally everyone else, right now. I don't see them fixing this issue, just mitigating it to have a much less effect.
    Was mostly a few shards back then (not every shard). And there's a huge difference between 2-3s delays and straight up lag so bad that you can barely load into the game much less play it, period.

    This is by far the worst kind of lag I've ever seen in Rift. Nothing previous compares and I doubt you've been fully hit by it if you think otherwise.

    Quote Originally Posted by Elrar View Post
    Hey all,

    Once again this does appear to be improving but it's possible some may still be impacted.

    We'll continue to investigate but at least it should now be more tolerable for those severely impacted.

    The team will continue to work to resolve this issue entirely & thanks you for your patience while we do so.

    Cheers!
    Seems better for me so far. *crossing fingers*
    Last edited by Ajax1114; 06-20-2013 at 07:19 PM.

  2. #62
    Soulwalker
    Join Date
    Jun 2013
    Posts
    1

    Default

    Yeah, I get to 10% and hang for a while, eventually get to 95% and its been sitting there for a good 10 minutes now.

    Yesterday was similar, but it would eventually work though and load to 100%. Once in game I would get the freezing world, but usually only when other players or lots of NPCs were nearby. Soloing was just fine.

    If it helps, I had no issues yesterday morning. We took out Kaze're with 4-5 full raids and everything was just fine. We then moved on to the Greenscale Crater weekly.. and the moment we started killing it several people in the group started getting near constant DCs and frozen worlds. My Kaze'ra achive is at 1:17 and the Greenscale one is at 1:37 (PST) so it started somewhere in there.


    Also.. I just managed to log in an hour or so ago and I'm having no issues so far.

  3. #63
    Champion Thargrom's Avatar
    Join Date
    Dec 2010
    Posts
    505

    Default

    Quote Originally Posted by Elrar View Post
    Hey all,

    Once again this does appear to be improving but it's possible some may still be impacted.

    We'll continue to investigate but at least it should now be more tolerable for those severely impacted.

    The team will continue to work to resolve this issue entirely & thanks you for your patience while we do so.

    Cheers!
    Not trying to come across rude, but it probably seems to be improving because most of the raiding guilds have given up for the night... not being able to get through a fight without 1/3 of the raid disconnecting or lag-spiking out.
    Shermanator@Greybriar | 4/4(c) - 3/3 - 5/5 | R90 | Ten Inches Unbuffed

  4. #64
    Soulwalker
    Join Date
    Jun 2013
    Posts
    3

    Default

    Out of curiousity, could this be messing with the framerate as well? I've noticed since everyone started complaining about latency that my framerate is jumping all over the place. Turned down my settings but it still seems to stutter a lot.

  5. #65
    Soulwalker
    Join Date
    Feb 2011
    Posts
    11

    Default

    It's not any better at all. Standing still I'm getting 62ms, as soon as I click a ability http://i.imgur.com/gTFqNdm.png.

  6. #66
    Telaran
    Join Date
    Jun 2011
    Posts
    50

    Default Ditto

    Quote Originally Posted by Strauss View Post
    1. Character log in stops at 10% for considerably long time -- once log in initial latency read well under 100ms. However, cannot get store icon to pop up, in game chat to show up, and eventually latency correctly reads in the thousands.

    2. Forums and website associated with riftgame.com load very slowly

    3. Oddly enough, sometimes logging in during the past few days, I get no latency issues at all.
    Same for me, but it started after the update 6/19.

  7. #67
    Ris
    Ris is offline
    Soulwalker
    Join Date
    Jun 2013
    Posts
    8

    Default Lag just started for me tonight

    Started playing a few weeks ago, had no lag issues at all until tonight. Game is unplayable atm. Previously my lag was <75, now it's 10k.

  8. #68
    Shadowlander
    Join Date
    May 2012
    Posts
    27

    Default Vid Of How Bad The Lag Is


    This is how bad the lag is and maybe can help trion find what the problem is.

    4/4 TDQ(Conq),4/4 FT(Conq),5/5 EE(Conq),4/4 Hard Modes, 4/4 GA

  9. #69
    Rift Disciple
    Join Date
    Feb 2011
    Posts
    123

    Default

    It isn't just the game, I am getting terrible lag on these forums as well. Came here after getting booted completely out of the game for the third time. Had enough of this FTP stuff , let's go back to the regular subscription service, at least I could play then.

  10. #70
    Soulwalker
    Join Date
    Jun 2013
    Posts
    9

    Default

    Just some of the issues I'm having.. sometimes all at once.. sometimes only 1 of them, sometimes a mix of them and other issues:

    Horrible lag in game (npc's, movement, AH, etc)
    Horrible lag on forums
    Not able to log into game
    Disconnects when porting (including into and out of PVP instances, Raids, Dungeons, and just travel ports around the map)


    Most if not all DC's being actual game crashes with bug report sent to trion and game shutting down, then re-logging into game... Not just a DC to log screen.

    I'm on ATT. Game ran fine before it went F2P for me.

    hope they fix soon.

  11. #71
    Soulwalker
    Join Date
    Jun 2013
    Posts
    3

    Default

    Quote Originally Posted by Tierr View Post
    It isn't just the game, I am getting terrible lag on these forums as well. Came here after getting booted completely out of the game for the third time. Had enough of this FTP stuff , let's go back to the regular subscription service, at least I could play then.
    I don't think this has anything to do with the FTP. This happened immediately after an update from a couple of days ago, was perfectly fine even with servers full and a massive queue.

    Also, bashing FTP is stupid in general. Subscribers get the same quality + more perks, non-subs still feed the machine with small purchases, and total cheapskates grind for weeks to get top tier gear, just in time for a new tier to come out, in almost any given F2P game. If anyone has a reason to complain, it's the F2Pers.

  12. #72
    Plane Touched
    Join Date
    Apr 2011
    Posts
    231

    Default

    So i got in a group to kill the world boss inside the hive, I made it all the way down to the boss platform and then was faced by 50K ms lag followed by disconnects and a crash. Each time I logged back in same 50K ms lag I could target the boss and I couldn't even freaking tag him due to the lag I ended up trying to attack the boss for a solid 20mins I got a total of 12 crashes/disconnects. I had less lag playing swtor in Illum at least I could tab target and que up a spell in that game and something would happen 5mins later.

  13. #73
    Soulwalker
    Join Date
    Nov 2012
    Posts
    6

    Default North America?

    Why is just North America mentioned in the thread title? The same lag happens on EU-Servers. Are the devs aware of it?

  14. #74
    Rift Disciple
    Join Date
    Feb 2011
    Posts
    123

    Default

    Quote Originally Posted by Riketz Karlom View Post
    I don't think this has anything to do with the FTP. This happened immediately after an update from a couple of days ago, was perfectly fine even with servers full and a massive queue.

    Also, bashing FTP is stupid in general. Subscribers get the same quality + more perks, non-subs still feed the machine with small purchases, and total cheapskates grind for weeks to get top tier gear, just in time for a new tier to come out, in almost any given F2P game. If anyone has a reason to complain, it's the F2Pers.
    Sorry, you are correct, the game was completely playable until recently. I guess it was the update that did it, but hard to believe how an update could mess everything up this bad.

  15. #75
    Plane Touched
    Join Date
    Jan 2011
    Posts
    298

    Default

    Not sure how much of this thread is rage against Trion or not, but here's my perspective as far as how they conduct themselves.

    LOTRO had some similar lag issues after their Isengard expansion. They went on for well over a month and the only feedback the community received from any member of Turbine's team was "it must be your computer". In 12 man raids we'd experience the entire raid group getting steady, repeating 5 second lag spikes where all of us would freeze in game but still be talking on vent. Dozens of pages of threads reporting similar stuff for dozens of raid groups and still they held on to "your computers or internet connections must be bad". Eventually they finally figured out the issue, but there was no "sorry for the inconvenience" at the end, just a statement of "looks like it was this, should be better now".

    The community interaction with Trion on issues like this and every other bug I've seen has been beyond top notch. They offer complete transparency with the community when there's a problem -- something I never saw from Turbine. They aren't afraid to own their mistakes and then make it right to us as customers. It's the reason I play this game, a big reason my wife and I will continue to play this game for as long as it's around, and even spend money on the cash shop in addition to paying for a subscription.

    So a little perspective on customer service and a big thanks to Trion for staying in constant communication on these issues. Keep up the good work!

Closed Thread
Page 5 of 17 FirstFirst 1 2 3 4 5 6 7 8 9 15 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts