+ Reply to Thread
Results 1 to 12 of 12
Like Tree2Likes
  • 2 Post By Takemikadzuchi

  Click here to go to the first Rift Team post in this thread.   Thread: Feed the servers

  1. #1
    Ascendant
    Join Date
    Jan 2011
    Posts
    2,279

    Default Feed the servers

    Half an hour and I have 17.9 of 20MB patched. Hope you guys have plans to boost the patch servers when you go F2P if this is what's happening on a previous players play free day.

    I have never had this slow of a patch, ever, and I'm talking all the way back to beta.

  2. #2
    Plane Touched
    Join Date
    Nov 2010
    Posts
    258

    Default

    Odd, when I patched 30 minutes ago, I was done in under 20 seconds.... Issue might be on your end...

  3. #3
    General of Telara Ardor's Avatar
    Join Date
    Mar 2011
    Posts
    984

    Default

    Quote Originally Posted by Takemikadzuchi View Post
    Odd, when I patched 30 minutes ago, I was done in under 20 seconds.... Issue might be on your end...
    Agree. My patch was the same speed as always.

  4. #4
    Ascendant
    Join Date
    Jan 2011
    Posts
    2,279

    Default

    Yeah, it kicked in a minute or so after I posted that. I think I need to get on Verizon's ***, seems I may be getting throttled.
    I seem to have YouTube issues towards the end of the month as well.

  5.   This is the last Rift Team post in this thread.   #5
    Community Manager Elrar's Avatar
    Join Date
    Nov 2010
    Posts
    2,584

    Default

    I too just patched from home 5 minutes ago and did not have an issue downloading the update.

    It may be your connection but thanks for the heads up - will keep an eye out for any other concerned players to make sure there isn't something going on from our end

  6. #6
    Official Rift Founding Fan Site Operator bctrainers's Avatar
    Join Date
    Apr 2010
    Location
    Kansas, USA
    Posts
    3,759

    Default

    Patched at a full 10mbps (lolDSL) this morning, had absolutely no issues.
    --BC

  7. #7
    Ascendant
    Join Date
    Aug 2012
    Posts
    4,433

    Default

    Patched just there and got 60mbps from UK. Virgin media cable.

  8. #8
    Plane Walker Aesha's Avatar
    Join Date
    Feb 2011
    Location
    Egypt
    Posts
    498

    Default

    Patches tend to be slow for me most of the time, but this one was so quick I barely noticed it.

    Instead the last few patches (before this one), I have had trouble getting the patch server to give me an UPDATE button.

    After much trial and error.. I found that switching zones (from EU to NA) let me get the patch that was already live on NA.. then I could switch back... only to find, and error message stating that I either had to "wait for EU to update, or reinstall", even though the EU servers were updated and back online. Waiting a few more hours resolved it.

    Its almost as if, the patch level request, was getting back some old cached patch version.

    I dont use a proxy or anything.. so its really odd behavior this last month or two.
    Aesha @ GELIDRA EU
    Liralen @ FAEBLIGHT NA
    Quote Originally Posted by Caelthas View Post
    I feel like Oliver Twist standing in the Rift Store saying "Please Sir, may I have some more"... because I won't even be able to buy my own lunch after paying for 1/16th of a new dimension.

  9. #9
    Ascendant ilex011's Avatar
    Join Date
    Jan 2011
    Posts
    3,309

    Default

    no patching issues here either.
    Faeblight
    ilexx: lvl 60 High Elf Necromancer/Chloro
    RIFT 3.0 incoming soon... get ready for some surprises!
    Quote Originally Posted by Thitizen View Post
    Helicopters? Tesla Coils? Skrillex?

  10. #10
    Telaran Dragonmaster384's Avatar
    Join Date
    Oct 2012
    Posts
    77

    Default

    I'll chime in here to say that I too had issues patching yesterday. Around 850pm US eastern (was logging on to raid with my guild at 9), and it took almost 30 minutes to download the patch. This being on a 30MbPS cable connection, that worked fine for many other things before, during, and after playing rift. I went through the usual steps of rebooting my PC, router, and checking my network traffic to make sure nothing else was eating my internets, with no improvement. It's always possible that it was something on my end, but I checked everything I could think of. =/

    Though a bit inconvenient as my guild was waiting on me for ~15min to start, it got done eventually.... I hope you guys are keeping a close eye on things as the load picks up with returning players. If there are any details that would be useful to you just ask, and I'll note them if it happens again. =)



    EDIT: I guess it's also worth noting that I generally have a very good experience with Rift patching, and that caused this time to stand out even more significantly.
    Last edited by Dragonmaster384; 05-30-2013 at 05:21 AM.
    Draxaria - Lv65 Rogue --- Draxxonar - Lv65 Mage --- Draxxeer - Lv65 Cleric --- Draxlia - Lv53 Warrior
    ~Shatterbone at heart, Wolfsbane in reality~

  11. #11
    Rift Chaser Mogh's Avatar
    Join Date
    Mar 2011
    Posts
    323

    Default

    I just patched in about 20 secs FYI. Working on my end.
    Last edited by Mogh; 05-30-2013 at 05:51 AM.

  12. #12
    Ascendant
    Join Date
    Jan 2011
    Posts
    2,279

    Default

    Quote Originally Posted by Dragonmaster384 View Post
    I'll chime in here to say that I too had issues patching yesterday. Around 850pm US eastern (was logging on to raid with my guild at 9), and it took almost 30 minutes to download the patch. This being on a 30MbPS cable connection, that worked fine for many other things before, during, and after playing rift. I went through the usual steps of rebooting my PC, router, and checking my network traffic to make sure nothing else was eating my internets, with no improvement. It's always possible that it was something on my end, but I checked everything I could think of. =/

    Though a bit inconvenient as my guild was waiting on me for ~15min to start, it got done eventually.... I hope you guys are keeping a close eye on things as the load picks up with returning players. If there are any details that would be useful to you just ask, and I'll note them if it happens again. =)



    EDIT: I guess it's also worth noting that I generally have a very good experience with Rift patching, and that caused this time to stand out even more significantly.
    This matches up with the time I was trying to patch so it appears there may indeed have been a hitch in the patcher last night.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts