+ Reply to Thread
Results 1 to 9 of 9

Thread: Downloading Failed. (#1003)

  1. #1
    sky
    sky is offline
    Soulwalker
    Join Date
    Jan 2011
    Posts
    19

    Default Downloading Failed. (#1003)

    Hi guys I just got a VIP code downloaded the client and it saids to download the patch I tried like 4 times i uninstall the client and installed it again same problem it says Downloading Failed. (#1003). what do I do?

  2. #2
    Ascendant phoenixfire82's Avatar
    Join Date
    Oct 2010
    Location
    Indiana
    Posts
    1,774

    Default

    Try to run patcher as admin? Check firewall?

  3. #3
    sky
    sky is offline
    Soulwalker
    Join Date
    Jan 2011
    Posts
    19

    Default

    Quote Originally Posted by phoenixfire82 View Post
    Try to run patcher as admin? Check firewall?
    didn't work.

  4. #4
    Plane Touched Zalaiya's Avatar
    Join Date
    Jan 2011
    Location
    West Midlands, UK
    Posts
    265

    Default

    When does it actually say it's failed, during download or straight away?

    May 30th, 2011
    "Flying Mounts make Developers Cry, Keep your feet on the ground!.

  5. #5
    sky
    sky is offline
    Soulwalker
    Join Date
    Jan 2011
    Posts
    19

    Default

    Quote Originally Posted by Zalaiya View Post
    When does it actually say it's failed, during download or straight away?
    during the download. Dam i wanted to try the beta so bad.

  6. #6
    Plane Walker
    Join Date
    Jan 2011
    Posts
    318

    Default

    Found this for you regarding this error:

    http://forums.riftgame.com/showthrea...mp-Patcher-FAQ

  7. #7
    Ascendant Onarye's Avatar
    Join Date
    Jan 2011
    Location
    Ontario Canada
    Posts
    1,552

    Default

    Try restartin.
    Processor: i7 920 2.7Ghz 4 Cores
    RAM: 12 GB Corsair DDR3
    Graphics Card: ATI Radeon HD 5770 1 GB
    Hard Disk: 2 TB
    Triton Gaming Headset For Ventrilo

  8. #8
    Rift Chaser Grufftech's Avatar
    Join Date
    Jan 2011
    Location
    Austin Texas
    Posts
    305

    Default

    have you tried turning it off and on again?
    Beta Participated: SW:TOR, RIFT,EQ2:SF, EQ2:TSO, AoC, STO, GW, RO
    Veteran of: SWTOR, AOC (again), STO, EQ2, LOTRO, WAR, AoC, Van, DAoC, CoH, WOW, GW, Lin2, SWG, Lin1, AO, RO, EQ, UO, Medievia

  9. #9
    Soulwalker
    Join Date
    Feb 2011
    Posts
    1

    Default

    I have the same error #1003 someweeks now... I tried formating my pc, turned off all firewalls and changed DNS, nothing worked yet. The download speed is about 600kb/s and i get the error when i download about 2gb of the game. Now i will try to install the game at the default personal location(user folder) instead of c:/rift beta

    [NEW EDIT]: Same error even i try to install it at users default folder, i think i will not play beta until they fix it :/ ...
    Last edited by Dexevil; 02-04-2011 at 01:30 AM.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts