Quote Originally Posted by ZamboniChaos View Post
Have you tried switching your client to 32-bit? We've had some issues with the 64-bit client recently.
  1. Open your Glyph Client
  2. Click on "Settings"
  3. In the "General" tab, select 32-bit as opposed to 64-bit
Hope this helps!
Jump to post...