Quote Originally Posted by ZamboniChaos View Post
If you open Glyph, you'll see a "Settings" button at the top of the window. Click on this and select the "General" tab on the left. In this menu, you'll see the option to switch to 32-bit. Hope this helps!
Jump to post...