Quote Originally Posted by Snedhepl View Post
We've had reports of increased crash frequency on the 64-bit client. It seems to be happening with a small number of people but frequently for that small number. I suspect that's what you're dealing with. Right click on 'rift' in Glyph. Then choose settings, then 'General' and finally '32-bit' under CPU choices. Lastly 'ok'. Once you do that restart Rift and you should be good to go.If you're concerned that those actions didn't work you can open up your task manager and confirm you're running rift.exe rather than rift_x64.exe.In the mean time we're working on shoring the 64 bit client so that it's happy once again.
Quote Originally Posted by Simplici7y View Post
Hello,on my first login I kept falling through the map in Tempest Bay. I tried pressing the "Im stuck" button, but it did not do anything. I also tried queueing for IA's, but every time i change the instance Rift crashes. My girlfriend is also unable to play, she cannot even see the starting screen, can't press play, can't do anything.Is this really what we've paid for?
Jump to post...