Quote Originally Posted by ZamboniChaos View Post
Hey there! We've seen reports of issues with the 64-bit version and we're working on a fix. In the meantime, you should be able to work around this by switching your Glyph client to 32-bit. Here's how to do this:
  1. Open your Glyph Client
  2. Click on "Settings"
  3. In the "General" tab, select 32-bit as opposed to 64-bit
Hope this helps!
Jump to post...