Quote Originally Posted by ZamboniChaos View Post
Hey there! Are you running the 64-bit version of the Glyph client by any chance? If so, switching to 32-bit may help with this:
  1. Open your Glyph Client
  2. Click on "Settings"
  3. In the "General" tab, select 32-bit as opposed to 64-bit
Jump to post...