Quote Originally Posted by dahanese View Post
Quote Originally Posted by Riane View Post
Forums here are using 4.1.3 ... yet vBulletin is currently on 5.0.4. Upgrade and hey look. This is, of course, assuming you wouldn't need to recode the bridge for Trion account vBulletin. Also: vb4 mobile. There's the ball rolling.
Way ahead of you in that regard. By "ball rolling" I mean more along the lines of dev and graphical time. I've actually been working on forum improvements for about... two and a half months now? We don't usually talk about those changes before they are far along in the process - and our VB is quite customized, so updating is a bit more difficult than that.
Jump to post...