Quote Originally Posted by ZorbaTHut View Post
Quote Originally Posted by Lorandii View Post
In game, should someone write such an addon, you can get a lot more details, like what minimum version of Rift it is rated for, which could be higher. An addon written for 1.3, which is the earliest, could still work on 1.7 fine. The only way to tell is install the addon and load the game.
Note that, since release, we haven't made any major breaking changes that I'd expect to kill addons. We've changed a few undocumented minor things, but in general, anything released should still work. Once we do - and I'm accumulating a list of things that will someday be changed - we'll add a "load out-of-date addons" checkbox.
Jump to post...