+ Reply to Thread
Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By caduto

Thread: System generated mail can't be collected with Take All

  1. #1
    Plane Touched
    Join Date
    Aug 2013
    Posts
    234

    Default System generated mail can't be collected with Take All

    Account wide mounts, achievement rewards, and similar types of mail that aren't sent from another player or the Auction house cannot be collected with the Take All button if they are the only mail in the mailbox. If you have mail from AH for example, you can Take All.

  2. #2
    Ascendant Aranka's Avatar
    Join Date
    Feb 2011
    Posts
    1,431

    Default

    pretty much not true..

    I keep getting a mount in my box with purchase failure... on one char only

    a friend can't get attachments out of his mail...

    doesn't really matter if you have other mail to take out or not..

  3. #3
    General of Telara caduto's Avatar
    Join Date
    Oct 2011
    Posts
    943

    Default

    This is really annoying when creating new characters with a hundred mails to collect. To get around this I send an item in the mail to the new character which then makes the take all button clickable.
    Would be nice to see this fixed properly though.

  4. #4
    Ascendant Aranka's Avatar
    Join Date
    Feb 2011
    Posts
    1,431

    Default

    like I said..

    not helping me nor my friend...

    take all gives me the error message, no matter how many other mails I have that need to be cleared/taken

    for my friend, it doesn't matter either.. all is taken out, except that one returned mail and the items in it.

  5. #5
    Plane Touched
    Join Date
    Aug 2013
    Posts
    234

    Default

    Quote Originally Posted by Aranka View Post
    like I said..

    not helping me nor my friend...

    take all gives me the error message, no matter how many other mails I have that need to be cleared/taken

    for my friend, it doesn't matter either.. all is taken out, except that one returned mail and the items in it.
    This sounds like a completely different issue, it might be worth getting screenshots and putting in your own bug report. My issue has no errors and doesn't involve Returned Mail.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts