+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 19 of 19
Like Tree13Likes

Thread: Bug three - unable to "Take All" from mail

  1. #16
    Soulwalker Amaltheae's Avatar
    Join Date
    Dec 2018
    Posts
    14

    Default

    Quote Originally Posted by LigH View Post
    The reason seems to be related to the fact that mails from the auction house have a "letter" icon since the last update; but only messages with a "parcel" icon can be auto looted.
    Quote Originally Posted by Kitaelia View Post
    When I have mail ONLY from the Auction House then my "Take All" button is grey and not useable.

    However if I have even just 1 mail from one of my alts or another player with items/coin in it then my "Take All" button is lit up and I can click it! Then it proceeds to do what I'm used to and taking all of the items (including AH coin/expired auction items) out of the mail.
    Oh yes, I hadn't notice this before, I thought the times it worked were random, but after reading this the other day I now paid more attention and that's absolutely how it works, I can take all when I have mail from alts and none when just auction.

    I don't suppose today's maintenance fixed it? I haven't logged after it yet.

  2. #17
    Soulwalker
    Join Date
    Jan 2011
    Posts
    16

    Default Grrrr

    Feeling very annoyed about this. It was broke at the patch last week. I got on the forums, saw it was a bug, liked all the comments. Meh, stuff happens.

    But after this week's patch and it's still not fixed?! Come on guys... this is a small thing that I run into EVERY DAY, hence making it a much more big thing that is seriously annoying me about this game. Fix it already please.

  3. #18
    Plane Touched
    Join Date
    Jul 2015
    Posts
    229

    Default

    Make sure you read the patch notes carefully .. you'll still have to collect the stuff that was sitting, but the AH stuff and all now returns properly and you can take all on all new mail after the patch. I can confirm that this is working properly, at least on NA.

  4. #19
    Soulwalker Amaltheae's Avatar
    Join Date
    Dec 2018
    Posts
    14

    Default

    Yep, it works perfectly for me too after the patch. So I'd indeed say it's fixed as they say in the patch notes.

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts