+ Reply to Thread
Results 1 to 1 of 1

Thread: Stuck, can't advance

  1. #1
    Join Date
    Apr 2011

    Default Stuck, can't advance

    As soon as my char appears, i can turn, but i cant advance. Stuck command and teleport
    dont work, as i am still stuck in place after that. I've tried dimension access but it crashed the game, I've tried with two chars and it's the same thing.

    If i try to jump, my char appearsstuck in the air, and i cant log off, the message log out cancelled appears!
    The only thing i can do is to end the task rift in windows.

    There is also the error #1038 when i quit Rift (there was an error accessing local game data files. Please close all running instances of the game before patching.)

    With Prime, no problem until i have gone to old Rift, but now i am also "stuck" in prime.

    Edit : Problem solved, i can move now.
    Last edited by neko56k; 03-08-2018 at 01:17 PM.

+ Reply to Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts