+ Reply to Thread
Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 31 to 45 of 61
Like Tree16Likes

  Click here to go to the first Rift Team post in this thread.   Thread: [BUG REPORT] Autumn Eyes and Artis not in bag

  1. #31
    Shadowlander
    Join Date
    Mar 2012
    Posts
    47

    Default

    Quote Originally Posted by ebonweaver View Post
    And given the patch notes from this week specifically state a tweak was made to the artifacts, and they stopped working after the patch, it seems pretty straight forward the patch wasn't tested and broke the artifacts and this should be a simple thing to roll back and fix (especially because in about 100 artifacts or so before the patch I only got 2 the same so no idea what this "wider bounty" is supposed to be given it's zero bounty now...)

    RIFT 4.3: Hotfix #2 11/1/2017

    AUTUMN HARVEST
    * Artifact nodes in the Realm of the Autumn Harvest have been updated to include a wider bounty of returns.
    I hadn't gotten an artifact that I needed since the second year of Autumn Harvest. For my main toon (the potions worked right after the patch for that toon; haven't tried again since they were broken on another one), I got twelve artifacts that I needed (multiple potions).

    It was a wonderful bounteous time when, for the first time in years, I didn't feel like I was wasting my time and just gathering dream ribbons.

    I hate that it's broken, but the variety was in desperate need of increase. Now, they just have to get it working again . . .

  2.   Click here to go to the next Rift Team post in this thread.   #32
    Shiny Ball of Doomy Doom Tacitus's Avatar
    Join Date
    Apr 2010
    Posts
    1,846

    Default

    Quote Originally Posted by ebonweaver View Post
    And given the patch notes from this week specifically state a tweak was made to the artifacts, and they stopped working after the patch, it seems pretty straight forward the patch wasn't tested and broke the artifacts and this should be a simple thing to roll back and fix
    Correlation does not equal causation.

    The first time YOU saw the bug hit your characters was after that change, but others were being affected from the first day of Autumn Harvest. Our first CS ticket reporting an issue with it came in less than 45 minutes after the world event turned on. At that point of time, those nodes and loot tables had not been modified in years.

    The point of failure appears to be before any of the actual loot tables get rolled.

    We have devoted more focus and resources to this bug than any other issue for the last week, and we still have no idea what the cause is. There is absolutely nothing simple about this issue, sadly.
    Rift Team Designer
    Live Content Watch Commander

    "Your reality, sir, is lies and balderdash, and I am delighted to say I have no grasp of it what so ever."

  3. #33
    Plane Touched
    Join Date
    Jun 2016
    Posts
    255

    Default

    Quote Originally Posted by ebonweaver View Post
    And given the patch notes from this week specifically state a tweak was made to the artifacts, and they stopped working after the patch, it seems pretty straight forward the patch wasn't tested and broke the artifacts and this should be a simple thing to roll back and fix (especially because in about 100 artifacts or so before the patch I only got 2 the same so no idea what this "wider bounty" is supposed to be given it's zero bounty now...)

    RIFT 4.3: Hotfix #2 11/1/2017

    AUTUMN HARVEST
    * Artifact nodes in the Realm of the Autumn Harvest have been updated to include a wider bounty of returns.

    there were complaints about this before the patch

  4. #34
    Rift Disciple
    Join Date
    Mar 2016
    Posts
    141

    Default

    Is it possible to make the potions bound to account?

    Edit: Found a temp fix (at least for me). Relog while the autumn eyes' running, the artifacts appeared when clicked on shinies.
    Last edited by Ailell; 11-04-2017 at 09:06 PM.
    Nereius@Faeblight

  5. #35
    Soulwalker
    Join Date
    May 2015
    Posts
    11

    Default Same thing here

    Same thing happened, one toon was fine then others no go. It's a bummer but weird things happen. The worst part is the devs looking at it can't see the issue....been there and as frustrated as we are it's frustrating for them as well. Hoping for a quick fix...

  6. #36
    Soulwalker
    Join Date
    Oct 2014
    Posts
    5

    Default

    Quote Originally Posted by Ailell View Post
    Is it possible to make the potions bound to account?

    Edit: Found a temp fix (at least for me). Relog while the autumn eyes' running, the artifacts appeared when clicked on shinies.
    This worked for me. I was not on my home shard, used potion and it didn't loot. Logged off and back in, was put on my home shard and was able to loot. Used a second potion and it worked fine without logging off again.

    Edit: I was also able to leave, switch shards and still loot artifacts upon returning without having to relog... HOWEVER, I believe I did not get any artifacts that were newly added using this method.
    Last edited by Avalani; 11-05-2017 at 04:29 AM.

  7. #37
    Soulwalker Leexer's Avatar
    Join Date
    Jul 2017
    Posts
    8

    Default

    Quote Originally Posted by Tacitus View Post
    Just to chime in here, we are aware of the issue and investigating, but we currently have zero internal repro. And by investigating, I mean at this very moments we have members of QA, CS, Design, Engineering, AND Archonix all actively looking into it.

    So to recap what we have so far:
    1) Some characters upon login, get no loot. That broken state persists for the entirety of that login. Subsequent logins might return that character to a working state. But being broken is consistent during a sessions - that character on that login is either able to 100% get loot or is not able to get loot at all. Does this sound correct?

    2) It sounds like all the CS tickets for affected characters are coming from NA shards. Have any EU players run into this issue?

    3) If anyone so afflicted can make a video of it, I wouldn't mind seeing it to see if I can glean anything more.
    hello! I run on this bug today. i didnt create ticket i dont see reason for it but if it helps i will do it. sharing my experience here:

    1) not for me. i did one potion run 2 hours before, everything was ok. next i finished couple quests in various zones. then i collected shrooms and start again. i noticed after i finished that i have no artis in bag and nothing was in chat log as well.

    About the log in. i must admit i am not 100%, i had DC and i need to relog in the client (i got message about not mached ip adress, nothing unusual) im sorry but i cant remeber if it was before or after first run.

    I played all the time on gelidra only prior second run i switched to typhiria (less population for shrooms collecting in freemarch, i guess) and entered realm of AH from there, turn quest and start collecting artis.

    First potion might be from my alt or one aquired before not sure, but second was from that day quest.

    2) EU character Leexere (typh)

    I hope it helps. Have a nice day

  8. #38
    Rift Disciple
    Join Date
    Mar 2016
    Posts
    141

    Default

    Okay, this is weird. I'm not complaining, but it never happened to me before. When I click on a shiny node, it gave me 5 blue type artifacts. It happened five times on my Mage. Is this intended?
    Nereius@Faeblight

  9.   Click here to go to the next Rift Team post in this thread.   #39
    Shiny Ball of Doomy Doom Tacitus's Avatar
    Join Date
    Apr 2010
    Posts
    1,846

    Default

    Quote Originally Posted by Ailell View Post
    Okay, this is weird. I'm not complaining, but it never happened to me before. When I click on a shiny node, it gave me 5 blue type artifacts. It happened five times on my Mage. Is this intended?
    No, it is not intended, and will already be fixed next week. We found that while combing through data and logs looking for anything that might be a clue.

    (Basically, a certain level range on a certain roll, is getting 5 rares currently instead of 1. All 5 will be classic era normal rares.)
    Rift Team Designer
    Live Content Watch Commander

    "Your reality, sir, is lies and balderdash, and I am delighted to say I have no grasp of it what so ever."

  10. #40
    Soulwalker Dalayne's Avatar
    Join Date
    Jan 2012
    Posts
    6

    Default Same problem

    Same here. This happen to me last night I gave up went to bed tried again today and same thing happen. No artifacts in my bag.

  11. #41
    Soulwalker
    Join Date
    May 2015
    Posts
    11

    Default My toons on Laethys have the problem.

    Quote Originally Posted by faaboom View Post
    Same thing happened, one toon was fine then others no go. It's a bummer but weird things happen. The worst part is the devs looking at it can't see the issue....been there and as frustrated as we are it's frustrating for them as well. Hoping for a quick fix...
    Both my toons on Laethys have this issue, my other toons on other shards no problem. I did log out and back in and it seemed to correct the issue...I had to do it twice on one toon before it corrected.

  12. #42
    Shadowlander
    Join Date
    Mar 2013
    Posts
    26

    Default

    Quote Originally Posted by Ailell View Post
    Is it possible to make the potions bound to account?

    Edit: Found a temp fix (at least for me). Relog while the autumn eyes' running, the artifacts appeared when clicked on shinies.
    This temp fix worked for me last night on 3 alts in a row. This morning, tried it again and it did NOT work. Oh well. Randomness rears its head again. Another lost potion.

    BTW: If devs are reading this, I sure hope there's plans to extend the event cuz we're stockpiling potions and there will be MURDEROUS competition for arts when we all know it's working again.
    Last edited by Yeut; 11-07-2017 at 07:53 AM.

  13. #43
    Soulwalker
    Join Date
    Oct 2013
    Posts
    2

    Default Information

    I have this problem all the time. Here are things I noticed.

    Book loot bags in introduction are empty too.

    All characters with this problem share a name with another character on other servers on the same account.

    Characters that share a name will always log in to the server where the last character was created. I have to teleport to home server regardless of what server I was on when I logged out.

    This problem may only happen in zones that do not reside on a player server. I noticed that I cannot teleport to another server when my character is in the autumn fairy zone.

  14. #44
    Shadowlander
    Join Date
    Mar 2012
    Posts
    47

    Default

    The character I had it happen with is the only one I have with that name. I don't know if anyone else has a character with that name on another shard, though.

  15. #45
    Shadowlander
    Join Date
    Jul 2013
    Posts
    31

    Default

    When in realm of the fae you cannot shard hop or use patron fast pass to access portals.

+ Reply to Thread
Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts