+ Reply to Thread
Results 1 to 5 of 5

Thread: Bug or Hack?

  1. #1
    General of Telara Aerelith's Avatar
    Join Date
    Nov 2011
    Posts
    977

    Default Bug or Hack?

    Been in a couple of warfronts recently and saw something very strange in the end statistics...

    https://dl.dropbox.com/u/101565483/2...-08_100917.jpg

    and

    https://dl.dropbox.com/u/101565483/2...-08_094621.jpg

    Negative a lot in total damage taken in both cases. Any idea what causes this? I'm hoping its a bug and these are just good players. Can't be the same class mechanic because one was a rogue and the other was a warrior.

  2. #2
    Sword of Telara SWGMOD010's Avatar
    Join Date
    May 2011
    Posts
    823

    Default

    Nah, it's a visual bug.

    Also, Stormzill
    STORMSTORMSTORMSTORMSTORMSTORMSTORMSTORMSTORM

  3. #3
    General of Telara Aerelith's Avatar
    Join Date
    Nov 2011
    Posts
    977

    Default

    Alright... good. Was hoping that was the case.

  4. #4
    Plane Walker Saia's Avatar
    Join Date
    Nov 2012
    Posts
    452

    Default

    it must be a bug , i remember it happen me 1 time in port scion

  5. #5
    Ascendant Baramos's Avatar
    Join Date
    Mar 2011
    Posts
    4,594

    Default

    My cleric shows the same number under damage done every warfront I enter regardless of spec before it even starts.

    So as a response I started playing my rogue.

    Talked to a gm a few months ago and they said it is a known issue but they don't have a fix for it.
    MMO VAULT (Video Game Music) ➜ https://www.youtube.com/c/VideoGameMusicSoundtrack

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts