+ Reply to Thread
Results 1 to 3 of 3

Thread: Conquest always "fails"?

  1. #1
    Champion of Telara ShinChuck's Avatar
    Join Date
    May 2011
    Posts
    1,345

    Default Conquest always "fails"?

    So I've been on several winning teams, and inevitably, after we win, the Planar goal's timer runs out and we're told we "Failed". What's the deal here? Multiple times, we've killed all the death foci and the boss, and still get this message. The general consensus is that it's either a bug, or all the extractors are required to be under your control.

    I'm lost. Any help would be appreciated!

  2. #2
    General of Telara
    Join Date
    Jan 2011
    Posts
    839

    Default

    Same issue here. Won 3 times and tot achievement for victory Herr still told we failed. At first I thought it was because we actually tied but same thing happened with a clear win.

    We came to the same conclusion as you, either a bug or you need 60% to have it say success

  3. #3
    Champion of Telara ShinChuck's Avatar
    Join Date
    May 2011
    Posts
    1,345

    Default

    Quote Originally Posted by Asteldian View Post
    Same issue here. Won 3 times and tot achievement for victory Herr still told we failed. At first I thought it was because we actually tied but same thing happened with a clear win.

    We came to the same conclusion as you, either a bug or you need 60% to have it say success
    I'm pretty sure we've won even with 60%, and gotten a "fail". Pretty lost at the moment, "bug" is looking the most likely, eh?

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts