+ Reply to Thread
Results 1 to 10 of 10

Thread: So, What's borked. Akylios.

  1. #1
    Soulwalker
    Join Date
    Apr 2014
    Posts
    22

    Default So, What's borked. Akylios.

    Never had a single issue with waves until tonight, none at all.

    Yet tonight, i get home, update rift and play. Some pulls only 50% of waves are visible, some pulls NONE at all are visible, some pulls every single one is visible.

    As far as im aware nothing's been changed for that fight in 2.7?

    It wasn't just me having the issue in our raid, and like i said, it was sporadic, some pulls were fine, some were 50% of waves visible or so, some were none.




    Trion, y u do dis.

  2. #2
    Ascendant MoonfireSpam's Avatar
    Join Date
    Jul 2011
    Posts
    4,730

    Default

    They fiddled with the graphics some. I saw it on the PTS months ago, but that was PTS and I figured it'd be ironed out before it hit live.

    But... it hit live

    Whatever they did to some textures (or how they're applied), they broke some of it.

    People's hairs, mounts, some mobs, even the sky sometimes shows up as bright neon colors.

    If I restart the client, it'll be ok for a bit. Then it breaks again. As far as I can tell its just a visual glitch and doesn't actually affect game play, but its pretty annoying to look at when its bright neon colors and jumps out at you against the games much more muted colors.

    I've got screenshots of this somewhere, might post a few if people don't know what I'm talking about and want to see.
    So long, and thanks for all the fish~

  3. #3
    Soulwalker
    Join Date
    Apr 2014
    Posts
    22

    Default

    I've not had it a single time until today, straight after 2.7 hit.

    Odd, but yeah i rstarted the first time it did it and it worked for maybe one pull at most. It's just odd, one pull i see nothing at all, next pull i can see them all, or it can be a gamble, some show up, some dont.

  4. #4
    RIFT Guide Writer TheGrinnz's Avatar
    Join Date
    Feb 2012
    Posts
    10,817

    Default

    The floor under Kaliban (and only Kaliban) has been broken in GA on and off for the past month. Haven't done GA since the patch so don't know if it's fixed.

  5. #5
    Ascendant
    Join Date
    Sep 2011
    Posts
    3,918

    Default

    They mentioned it happens if your textures are set to 1 I think.

    Not entirely sure.
    Quote Originally Posted by wickede View Post
    please just stop posting your misinformation here
    Quote Originally Posted by Wickede
    how often you "snipe heals" is also important

  6. #6
    Soulwalker
    Join Date
    Apr 2014
    Posts
    22

    Default

    My graphics are maxed

  7. #7
    Plane Touched Juarauna's Avatar
    Join Date
    Nov 2011
    Posts
    240

    Default

    In a earlier post on this topic I posted that pre-patch I had about 50% failure on wave indicators (not waves themselves but indicators)

    I turned shadows to none and turned off fullscreen fx for raid and got to 99% success.

    On patch day we killed akylios, but my failure rate is getting worse again. I had 7 failures on our kill video...a few others rate of failure also increased on patch day.

    Not sure if it's related, but on patch day there was some slight lag; the laggy momments seems to be where indicators fail the most; but cannot be sure if it's my imagination.

    Anyways, for those deperate to make it any better try adjusting settings down. The results vary by person and 'day of the week' lol

  8. #8
    Telaran
    Join Date
    Apr 2012
    Posts
    60

    Default

    My waves (and bowling alleys) were great until this week. Then suddenly the last two sets, and only the FIRST wave of the last two sets of waves, there was no bowling alley, and no wave animations. Just BAM!. Stunned.

  9. #9
    Ascendant radiomaryja's Avatar
    Join Date
    Apr 2011
    Posts
    1,478

    Default

    Quote Originally Posted by Existance View Post
    My graphics are maxed
    No wonder you can't see anything ^^

  10. #10
    Rift Chaser Eorer's Avatar
    Join Date
    Jan 2011
    Posts
    357

    Default

    Quote Originally Posted by Ravynia View Post
    My waves (and bowling alleys) were great until this week. Then suddenly the last two sets, and only the FIRST wave of the last two sets of waves, there was no bowling alley, and no wave animations. Just BAM!. Stunned.
    This week I'm now not seeing indicators AND not seeing waves. I'm trying to stay with the marked stack target, but if they are on the edge of a wave, I might be hit. This is getting old...fast.
    Mirandiral@Greybriar
    Archon by trade. Live archon, learn archon, love archon!
    RoF 4/4, MS 5/5, TF 2/3


+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts