+ Reply to Thread
Results 1 to 11 of 11

Thread: [Bug] Breaker-X1 is breaking my cooldowns.

  1. #1
    Plane Touched Akizuki's Avatar
    Join Date
    Feb 2011
    Posts
    270

    Default [Bug] Breaker-X1 is breaking my cooldowns.

    So this is one annoying bug on Breaker-X1.

    If you have an ability on cooldown when you go inside the core and the said ability become available while inside the core and is not used while inside the core, the ability will be put on cooldown when you leave the core.

    Fix me, please?

  2. #2
    RIFT Guide Writer Lethaemis's Avatar
    Join Date
    Jan 2013
    Posts
    1,002

    Default

    http://forums.riftgame.com/game-disc...reset-bug.html

    Someone beat you to it over a month ago.
    12/12 -- 15/15 -- 9/9
    Comet Of Ankhet -- 2/4HM
    Lethaemis@Laethys 1600 Primalist

  3. #3
    Champion of Telara Nnnxia's Avatar
    Join Date
    Mar 2011
    Posts
    1,303

    Default

    Its a visual bug mainly, if it appears to be still in cd, but cd is over, the skill will still work once pressed.

  4. #4
    Ascendant meph1111's Avatar
    Join Date
    Jan 2013
    Posts
    1,605

    Default

    Other portals have the same issue like the boss portal in rotd

  5. #5
    Champion of Telara Veldan's Avatar
    Join Date
    Jan 2011
    Location
    The Netherlands
    Posts
    1,353

    Default

    Yep it's a general portal thing, I had it at regulos too.

  6. #6
    Plane Touched Akizuki's Avatar
    Join Date
    Feb 2011
    Posts
    270

    Default

    Quote Originally Posted by Nnnxia View Post
    Its a visual bug mainly, if it appears to be still in cd, but cd is over, the skill will still work once pressed.
    It's 100% not a visual bug for me, the abilities are really on CD and unusable.


    I started noticing something was off 3 weeks ago and spent the last 2 weeks paying a great deal of attention to my cooldowns before taking the portal, while inside the core and after leaving the core.

    At this point I'm 99.9% certain that a dev can reproduce the bug by doing the following:
    (I will use Empyrean Ascension as an example but anything with a cooldown should works)

    1. Use Empyrean Ascension on the ground floor, wait until EA expire.
    2. Take the portal.
    3. Wait inside the core until Empyrean Ascension is available again.
    4. Leave the core by taking the portal.
    Expected result: Empyrean Ascension is now on cooldown

  7. #7
    Champion of Telara Veldan's Avatar
    Join Date
    Jan 2011
    Location
    The Netherlands
    Posts
    1,353

    Default

    Quote Originally Posted by Akizuki View Post
    It's 100% not a visual bug for me, the abilities are really on CD and unusable.


    I started noticing something was off 3 weeks ago and spent the last 2 weeks paying a great deal of attention to my cooldowns before taking the portal, while inside the core and after leaving the core.

    At this point I'm 99.9% certain that a dev can reproduce the bug by doing the following:
    (I will use Empyrean Ascension as an example but anything with a cooldown should works)

    1. Use Empyrean Ascension on the ground floor, wait until EA expire.
    2. Take the portal.
    3. Wait inside the core until Empyrean Ascension is available again.
    4. Leave the core by taking the portal.
    Expected result: Empyrean Ascension is now on cooldown
    Funny, cause if I do exactly as you say, it works exactly as Nnnxia said... skill is usable and only visually on cd.

  8. #8
    Ascendant
    Join Date
    Jan 2011
    Posts
    3,105

    Default

    Quote Originally Posted by Veldan View Post
    Funny, cause if I do exactly as you say, it works exactly as Nnnxia said... skill is usable and only visually on cd.
    Bard's OoS gets locked out, can press it to your hearts content, will not fire.

  9. #9
    Ascendant Byaku's Avatar
    Join Date
    Jan 2011
    Posts
    1,556

    Default

    Reported this so long ago, still no fix.

    I love not being able to use Alacrity downstairs even though it became available shortly after leaving the core. No it's not a visual bug.

  10. #10
    Ascendant meph1111's Avatar
    Join Date
    Jan 2013
    Posts
    1,605

    Default

    i think we can agree that sometimes it's a visual bug and sometimes it is not

  11. #11
    Soulwalker
    Join Date
    Oct 2010
    Posts
    10

    Default

    I see a different, but similar issue:

    - Use wavelength (1 min cd) prior to entering portal
    - Enter portal when wavelength CD is around 45 seconds
    - 15 seconds later, wavelength CD resets and is useable again
    - Use wavelength (second time) INSIDE portal
    - Leave portal
    - Wavelength cool down continues as normal


    Very strange

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts