+ Reply to Thread
Results 1 to 4 of 4

Thread: ACT - Raid dps display

  1. #1
    Ascendant No_Exit's Avatar
    Join Date
    Sep 2010
    Location
    VA
    Posts
    2,668

    Default ACT - Raid dps display

    Ill start off by saying im not super familiar with ACT. Never used it before RIFT. I grasp the basics, know how to set it up for the most part, and have confirmed everything displaying properly on every raid fight in the game so far (such as not including Cypher on Pluto). Ive used it ever since my guild started GSB so im not a complete noob with it, but ive really only ever known what i needed to know.

    However for some reason starting about a week ago my ACT has stopped properly calculating raid dps and displaying it. By this i mean, in the chart section it used to display the total calculated raid dps via a large gray number in the background of the bar graph. As far as i can tell everything else is fine. Its correctly calculating the individual dps, it just isnt calculating or adding up the total raid average. It just shows a big "0".

    I dont know if i changed a setting , or am clicking on something different without realizing it, or whatever. Its one area im not super familiar with, so i ask for suggestions/help. If you need further info feel free to ask. Also, any other little hidden "features" of ACT i might not be familiar with, that you wish to share, would be appreciated. Just to note, im very certain it is the most recent/updated version.
    Last edited by No_Exit; 08-30-2011 at 05:43 AM.

  2. #2
    Ascendant
    Join Date
    Mar 2011
    Posts
    2,669

    Default

    The ACT's graph in the main window is based off how you are sorting the main table:


    http://img26.imageshack.us/img26/7710/acthelp.png


    Let me know if that fixes your problem. If it doesn't, you may want to try reinstalling ACT3. Remember to restart ACT3 after you install the rift plugin. Also post a screenshot of your ACT3 screen if that doesn't fix your problem.

  3. #3
    Ascendant No_Exit's Avatar
    Join Date
    Sep 2010
    Location
    VA
    Posts
    2,668

    Default

    Quote Originally Posted by Rizaz View Post
    The ACT's graph in the main window is based off how you are sorting the main table:


    http://img26.imageshack.us/img26/7710/acthelp.png


    Let me know if that fixes your problem. If it doesn't, you may want to try reinstalling ACT3. Remember to restart ACT3 after you install the rift plugin. Also post a screenshot of your ACT3 screen if that doesn't fix your problem.
    Ill double check tonight but i knew that the graph was based on the sort, and that is how i would sort when trying to view the raid dps. For some reason its just been showing a "0" there, but it just started doing that out of the blue in the last week. If worse comes to worse ill try a reinstall as you said.
    Last edited by No_Exit; 08-30-2011 at 08:19 AM.

  4. #4
    Ascendant
    Join Date
    Mar 2011
    Posts
    2,669

    Default

    Hmm. I spent a few minutes playing around with my ACT trying to break it. Couldn't find anything to help you.

    Reinstall should work, though.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts