+ Reply to Thread
Results 1 to 2 of 2

Thread: -1/0 bug back again?

  1. #1
    Rift Chaser Zillaan's Avatar
    Join Date
    Aug 2014
    Posts
    316

    Default -1/0 bug back again?

    so - i tried to go to an alts storage dim today and when I arrived it said the item count was -1/0
    Logging onto said alt was enough to fix it.
    I shivered when i remembered that this bug was the "straw that broke the camels back" when i left Rift for a year.
    I hope this was just a one time oops
    Anyone else had it happen after this weeks patch?
    Dim's On Deepwood: Abandon Ship! // Kish and Zill's Summer House // Ice Age // The Fourth Seal // Kishauwau's Retreat // Riverboat Carnival // Lv-426 // Plants VS Zombies Tribute (as Zillisha) // Dim Items Museums (as Zillox)

  2. #2
    General of Telara
    Join Date
    Mar 2015
    Posts
    981

    Default

    I sure hope not! It only happens to guild dimensions for me, I haven't noticed it back for personal ones (I tried with dims from someone who has been gone for 2 years)
    Dimensions on Brutwacht by Alliandre, Luisa, Alliendre, Kattima, Samrahia, Jaodya, Maegwynn, Guild "Stadtwache", Guild "Mules" - NEW: Collab with Loveyttsab: "Cinderella" on Mules@Brutwacht!

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts