+ Reply to Thread
Results 1 to 3 of 3
Like Tree3Likes
  • 1 Post By swordkata
  • 2 Post By Salvatrix

  Click here to go to the first Rift Team post in this thread.   Thread: Bug? Sanctum Music Box

  1. #1
    Prophet of Telara
    Join Date
    Mar 2015
    Posts
    1,006

    Default Bug? Sanctum Music Box

    Hello :-)

    It seems to me, that the sanctum music box (which is absolutely gorgeous!) is bugged. after entering a dimension, it plays its beautiful song, and then... silence. I've been waiting for 15 minutes now for it to restart, and still nothing, no real other sounds other than ambience. Can you please have a look what's wrong?

    (Lynx3d just joined me in the dimension I placed it in - Summertime on Brutwacht by Alliendre - and is experiencing the same issue, so it doesn't seem to be me)

    Cheers,
    Alliandre
    Dimensions on Brutwacht by Alliandre, Luisa, Alliendre, Kattima, Samrahia, Jaodya, Maegwynn, Guild "Stadtwache", Guild "Mules", Guild "Schlumpftastisch" - NEW: Schlumpfhausen-The Smurfs (Alli), owner guild Schlumpftastisch

  2. #2
    General of Telara
    Join Date
    Jul 2014
    Posts
    928

    Default

    I just posted my own thread on this, sorry I didn't see yours. I am also having the same issue. Sanctum music box does not loop.
    Korvac the conquerer.

  3.   This is the last Rift Team post in this thread.   #3
    Shiny Ball of Doomy Doom Salvatrix's Avatar
    Join Date
    Apr 2010
    Posts
    2,196

    Default

    I added a bug task to our audio department to investigate this issue.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts