+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 19

Thread: Cadence "lag", Auto Cancels channel after 1 Tick and "Cant use while moving" issues.

  1. #1
    Telaran
    Join Date
    Feb 2011
    Posts
    72

    Default Cadence "lag", Auto Cancels channel after 1 Tick and "Cant use while moving" issues.

    So i was playing my Bard alot Yesterday. and i found lots of issues with the Core spell Cadence.

    Often it seems very laggy and takes Some time to start its channel effect. Talking like 0.5 seconds or something.

    Other times it simply stops the channel effect after what seems 1 tick.

    And often after you just moved AND you stopped it still says "cant use while moving"

    i also seems to get an issue with melee auto attack breaking the channel effect ?

    And just to inform you guys. i have a constant of 54 Latency and i have no problems what so ever with lag in the game.

    anyone else noticed this, or is it just me?

  2. #2
    Rift Disciple karmafeast's Avatar
    Join Date
    Jan 2011
    Posts
    163

    Default

    also noticed this. thought might be me not waiting on cast to process and hitting again, cancelling original effect and invoking gcd?

    edit: @40-100ms throughout the weekend
    Last edited by karmafeast; 02-07-2011 at 07:00 PM.

  3. #3
    RIFT Fan Site Operator Arianera's Avatar
    Join Date
    Dec 2010
    Location
    Toronto, ON
    Posts
    383

    Default

    Not an issue for me. Not at all. If I was interrupted by the mob or in pvp, sure. But otherwise, not an issue for me. Cadence worked fine. More than fine.
    Site Owner of Rift-Craft.com Crafting Guides ~ @RiftCraft - Check out the Rune Search Database!
    Looking for a programmer to help me update Rift-Craft.com to Storm Legion. I could use some help please.
    Chiana 60 Defiant Cleric | Lirra 60 Defiant Rogue | Ruala 60 Defiant mage | members of Dirty Deeds on Faeblight

  4. #4
    Telaran
    Join Date
    Feb 2011
    Posts
    72

    Default

    It happend quite alot to me Yesterday. like 1/4 time i casted Cadence, i had one of the mentioned Issues. could be nice with a moderater response to this thread so we know if its a known issue, or just my internet/me being over sentitive.

    But seeing that other have the same problems i guess its not.

    Bard rocks btw

  5. #5
    Soulwalker
    Join Date
    Feb 2011
    Posts
    4

    Default

    Didnt have that problem at all. Only thing that was annoying was when it missed screwing up my rotation, especially right after rebuffing motifs (which is quite often) and not having enough energy to start it.

  6. #6
    Telaran
    Join Date
    Aug 2010
    Posts
    43

    Default

    Sometimes it works fine. Sometimes I have all the issues you mentioned. I can not figure out what it is causing. Latency is very good also, around 30-50ms.

  7. #7
    Shadowlander
    Join Date
    Jan 2011
    Posts
    41

    Default

    Same happened to me in this beta.

  8. #8
    Rift Master Salamol's Avatar
    Join Date
    Jan 2011
    Posts
    680

    Default

    I wish I had the latency of you guys, I'm usually 100-200

    I haven't experienced the problem, though line of sight (when facting those damn melee rogues) can cause it to not trigger.

    Activating a channeled spell twice will cancel or restart it, perhpaps that's part of the issue too.

  9. #9
    Soulwalker
    Join Date
    Feb 2011
    Posts
    4

    Default

    I had a lot of trouble with it failing too.

    I think if the first tick misses the whole thing fizzles. That might explain casts that start and immediately stop.

  10. #10
    Telaran Ryalt's Avatar
    Join Date
    Jan 2011
    Location
    Massachusetts
    Posts
    90

    Default

    Most of the time when it failed for me, was just because I had a moment where I spammed the heck out of the 1 key. Double clicking is a no-no when it comes to channeled spells I've found.

    Otherwise, it's pretty solid. I imagine any issue of that sort is mainly a latency deal from your own setup.

  11. #11
    Rift Disciple
    Join Date
    Feb 2011
    Posts
    103

    Default

    Quote Originally Posted by Shoomy View Post
    Sometimes it works fine. Sometimes I have all the issues you mentioned. I can not figure out what it is causing. Latency is very good also, around 30-50ms.
    ^^ this is the same on all counts for me

  12. #12
    Shadowlander
    Join Date
    Feb 2011
    Posts
    41

    Default

    Quote Originally Posted by Shoomy View Post
    Sometimes it works fine. Sometimes I have all the issues you mentioned. I can not figure out what it is causing. Latency is very good also, around 30-50ms.
    Happened very often for me... latency isn't good though 190ms.

  13. #13
    Plane Touched Azath's Avatar
    Join Date
    Jan 2011
    Posts
    277

    Default

    happened a lot to me and never really noticed it as a problem in previous betas.


    seemed like my ranged auto attacks would interupt cadence if the animation for the auto attack started at the same time i would start casting cadence.


    also having someone constantly backstep you and not even getting one combo point off 4 attempts to start cadence is weak. Not sure if i want them to add auto turn persay but watching people bunny hop back and forth over your head and failing to land half your abilities or having things like cadence never pop off a tick is annoying and makes for clunky pvp.

  14. #14
    Rift Master
    Join Date
    Jan 2011
    Location
    VA
    Posts
    677

    Default

    Cadence is definitely subject to missing, which causes issues. It also can be clipped if you que up another ability before the channel finishes. This is probably what you are seeing with it cutting short. As far as the "can't cast while moving" this could also have been due to server side lagging during the stress-testing. I saw similar things happen a few times over the weekend but not often and also not just from Cadence.

  15. #15
    Soulwalker
    Join Date
    Jan 2011
    Posts
    6

    Default

    Ive also encountered that in warfront BG and Whitefall. I believe it's the lag in large battles and will prob affect all "channeling" spells.
    Lv42 Rogue - Deusk
    Lv30 Warrior Silvver

    http://www.synapse-guild.enjin.com/

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts