+ Reply to Thread
Results 1 to 5 of 5

Thread: Karuul Alert Configuration

  1. #1
    Soulwalker
    Join Date
    Nov 2012
    Posts
    3

    Default Karuul Alert Configuration

    I'm using Karuul Alert to track buffs.

    Can anyone tell me how to configure it to time the 30 sec Stealth?

  2. #2
    Ascendant Galibier's Avatar
    Join Date
    Nov 2010
    Posts
    10,460

    Default

    Put it in as "ability" "self cast" "active" then on the bottom right there is a check box for timer. Check it. Never bothered tracking stealth but that should work.
    Far better is it to dare mighty things, to win glorius triumphs, even though checkered by failure... than to rank with those poor spirits who neither enjoy nor suffer much, because they live in a gray twilight that knows not victory nor defeat.

  3. #3
    Soulwalker
    Join Date
    Nov 2012
    Posts
    3

    Default

    Quote Originally Posted by Galibier View Post
    Put it in as "ability" "self cast" "active" then on the bottom right there is a check box for timer. Check it. Never bothered tracking stealth but that should work.
    There is no self cast or timer for ability. I've tried it as a buff, but it doesn't work.

  4. #4
    RIFT Fan Site Operator Riane's Avatar
    Join Date
    Apr 2011
    Posts
    5,612

    Default

    Code:
    Conceal;1;T;player;1;T;F;F;Conceal;A18CF70188201386E;0;1;F;F;0;0;Rift;Data/\UI\ability_icons\stealth_z.dds;920;745;48;48;1;1;;CENTER;1;;1;1;1;30;T;T;CENTER;30;T;31;F;0
    You only need to create it as Player active buff and then enable the timer. By default the timer will only start the countdown at 5s. My export above changed it to show a 30 second timer on the alert.

  5. #5
    Soulwalker
    Join Date
    Nov 2012
    Posts
    3

    Default

    Quote Originally Posted by Riane View Post
    Code:
    Conceal;1;T;player;1;T;F;F;Conceal;A18CF70188201386E;0;1;F;F;0;0;Rift;Data/\UI\ability_icons\stealth_z.dds;920;745;48;48;1;1;;CENTER;1;;1;1;1;30;T;T;CENTER;30;T;31;F;0
    You only need to create it as Player active buff and then enable the timer. By default the timer will only start the countdown at 5s. My export above changed it to show a 30 second timer on the alert.
    IT WORKS!!

    I'm so grateful for your help.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts