+ Reply to Thread
Results 1 to 7 of 7

Thread: Patch: please make auto attack disable..able?

  1. #1
    Soulwalker
    Join Date
    Mar 2011
    Posts
    2

    Default Patch: please make auto attack disable..able?

    After a night of stealth pvping I lost count how many times I was standing behind someone ready to assassinate and then my sword swings out all by itself and hits for like 20 damage, ruining stealth and more or less leading to my death... Why? Why can't I disable auto attack?

    Do I seriously have to turn every one of my skills into a /stopattack macro?

    Just add another check box in attack options

  2. #2
    Champion
    Join Date
    Mar 2011
    Posts
    507

    Default

    are you rightclicking them before hand or something?

  3. #3
    Rift Disciple
    Join Date
    Jan 2011
    Posts
    100

    Default

    Left click to select the mob, not right click (it turns on autoattack).
    Last edited by Noodz; 03-15-2011 at 03:08 AM.

  4. #4
    Soulwalker
    Join Date
    Mar 2011
    Posts
    2

    Default

    I use tab to pick targets usually. I think autoattack is being enabled when I use a stealth attack and it fails, like if I'm too far away. Then when I get closer, doink, bye stealth

    Of course I could be totally wrong and it's from right clicking. I'll make sure not do to that and see if it makes a difference. Thanks
    Last edited by inzf; 03-15-2011 at 03:17 AM.

  5. #5
    Prophet of Telara Kaladai's Avatar
    Join Date
    Dec 2010
    Location
    Granada
    Posts
    909

    Default

    On a side note.

    Don't open with assasinate ^^
    Jagged strike is 100x better.
    Krissha@Zaviel
    Isabelpantoja@Zaviel

  6. #6
    Soulwalker
    Join Date
    Feb 2011
    Posts
    8

    Default True

    Quote Originally Posted by Kaladai View Post
    On a side note.

    Don't open with assasinate ^^
    Jagged strike is 100x better.
    What he said!!

  7. #7
    Champion
    Join Date
    Mar 2011
    Posts
    507

    Default

    jagged strike is so much better, and it may be due to the fail attacks (it putting you in combat mode)

    simple solution is not to fail a stealth attack, make sure your in range before doing anything other than elusive

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts