+ Reply to Thread
Results 1 to 4 of 4

Thread: Bug - Conduit of Power

  1. #1
    Champion of Telara McChaffe's Avatar
    Join Date
    Dec 2013
    Posts
    1,343

    Default Bug - Conduit of Power

    This ability does not function correctly with [notactive] macros. Likely because the buff is recognized differently depending on the pet you have on you.

    Would like to see this fixed.
    Last edited by McChaffe; 07-13-2016 at 01:08 PM.
    Everything after Storm Legion was a mistake. ()

  2. #2
    Ascendant Jeremiahcp's Avatar
    Join Date
    Mar 2011
    Posts
    1,705

    Default

    It is not a toggle on ability, so I don't think that is a bug, it is just the way the macro works. If they changed Conduit of Power to a toggle that would prob. work.
    Last edited by Jeremiahcp; 07-17-2016 at 09:26 AM.

  3. #3
    Champion of Telara McChaffe's Avatar
    Join Date
    Dec 2013
    Posts
    1,343

    Default

    Quote Originally Posted by Jeremiahcp View Post
    It is not a toggle on ability, so I don't think that is a bug, it is just the way the macro works. If they changed Conduit of Power to a toggle that would prob. work.
    Honestly, I thought it counted as an active ability would be useful as it appears to reset every time you change to a different instance unlike other buffs.
    Last edited by McChaffe; 07-17-2016 at 10:20 AM.
    Everything after Storm Legion was a mistake. ()

  4. #4
    Ascendant ecru's Avatar
    Join Date
    Jul 2013
    Posts
    3,741

    Default

    faith rewarded has acted like this for years, dropping every time you switch instances, and it has never been fixed. based on that i wouldn't expect this "issue" to be fixed :/
    starplatinum@greybriar
    bluebarbie@greybriar
    twitch
    youtubes

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts