+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 15 of 31
Like Tree1Likes

Thread: Chloro bugged?

  1. #1
    Soulwalker
    Join Date
    Sep 2011
    Posts
    3

    Default Chloro bugged?

    After todays update I am having a hell of a time keeping tank HP up as 51 chloro. Simple synth, LBV, void life, ruin, void, natures touch rotation. It doesn't feel like all the heals are hitting and the HP is constantly dropping. Yesterday I healed DSM just fine.

    Anyone notice anything amiss here?

  2. #2
    Prophet of Telara Venditte's Avatar
    Join Date
    Jan 2011
    Posts
    1,047

    Default

    Did you get a 51point reaver warrior tank?

  3. #3
    Soulwalker
    Join Date
    Sep 2011
    Posts
    3

    Default

    Nope, cleric tank. Never had a problem healing warrior or cleric tanks (specced right). Only Rogues were an issue.

  4. #4
    Shadowlander
    Join Date
    Jan 2011
    Posts
    49

    Default

    i have this problem since 1.5 patch.
    idk if its my char buged or w/e.
    another mage its haveing this problem on my guild as well.
    clorolock spec, with LGV means nothiing for me... not a single heal goes off... even flourish seens not working on raid...
    and on 51p cloro spec for tank heals, only VL seens working... nothing else work for me...( as i said, even when i pop flourish i dont see any "green" numbers going on )
    already reseted my builds and reacreated it, but seens buged...
    note: as clorolock on cronics/solo i see my LGV working... but not in raid/5mans...

    PS. when useing Synt/LBV on tank... i only see heals on Tank/synt target... not a single heal on raid... (and ofc when anyone on raid has less then full HP)
    Last edited by JulioStorm; 09-29-2011 at 07:38 PM.

  5. #5
    Rift Disciple Safia's Avatar
    Join Date
    Aug 2010
    Location
    Durham, NC
    Posts
    116

    Default

    Probably not at all the case, but anytime it seems like heals aren't hitting at all, always double check they're not flagged for pvp because more than once that was the reason.
    http://forums.riftgame.com/image.php?type=sigpic&userid=54822&dateline=131225  5993

  6. #6
    Soulwalker Drows's Avatar
    Join Date
    May 2011
    Posts
    21

    Default LBV/Synth = No Flourish or raid heals

    this is definitely an issue since 1.5.

    Flourish definitely does not work when using LBV and synth.

    This is verified by 3 chloro's in our guild as well as pug runs. Also, it does not seem like any raid heals are going off when using LBV.

  7. #7
    Shadowlander
    Join Date
    Jan 2011
    Posts
    49

    Default

    i knew i wasnt going crazy. so others aside my guild have this problem as well...
    idk what do anymore...
    today i was doing cronics with a fresh 50 friend who cant solo it yet, and all was going well, then i got a call and tabed out for a few mins... he died.... when i rezed him.... my LGV stoped working... nothing i did could make it work again... i had to restart the game to get it working again. so be sure, not only LBV its buged, but also LGV... idk what's the real trigger for it no work.

  8. #8
    Telaran
    Join Date
    Aug 2011
    Posts
    51

    Default

    I didn't see any issues the other night, I solo healed Master DSM as 51 chloro/10 lock/5 ele.

  9. #9
    Champion
    Join Date
    Dec 2010
    Posts
    540

    Default

    Sometimes logging in and out fixes it. This happened to me after 1.5 when I zoned into HK. My Veils would suddenly stop giving off any heals at all. I would have to relog for it to start working again.

    I didn't notice the issues with Flourish or Bloom, but I didn't specifically look at that.

    GSB: 5/5, RoS: 4/4, HK: 10/11
    GP: 4/4, DH: 4/4

  10. #10
    Shield of Telara Aastarius's Avatar
    Join Date
    Jan 2011
    Posts
    750

    Default

    Confirming there is definitely something "strange" going on in the Chronicles.

    Was soloing with pet (Earth elemental) and noticed he wasn't getting any heals from synth/LBV, neither for that matter was I. Had to switch to LGV before we got into too much trouble. resummon, relog, reapplication, none of it worked.
    I do not suffer from insanity, I enjoy every minute of it.

  11. #11
    Soulwalker
    Join Date
    Feb 2011
    Posts
    17

    Default

    Quote Originally Posted by Beast45 View Post
    After todays update I am having a hell of a time keeping tank HP up as 51 chloro. Simple synth, LBV, void life, ruin, void, natures touch rotation. It doesn't feel like all the heals are hitting and the HP is constantly dropping. Yesterday I healed DSM just fine.

    Anyone notice anything amiss here?
    Healed Raid just fine last nite...if I get nerfed/bugged now cuz they try to "fix" the issue your having ima blow a gasket cuz mine was working just fine last nite!

  12. #12
    RIFT Guide Writer Angryweasel's Avatar
    Join Date
    Feb 2011
    Posts
    920

    Default

    It's a pvp bug just get all in the group/raid to type in

    /pvp

    that will fix it

  13. #13
    Telaran Mazatron's Avatar
    Join Date
    May 2011
    Posts
    90

    Default

    Before 1.5 sometimes synth bugged out and didn't work with lgf. We had an occasion in a raid where another chloro's synth wasn't working on a cleric tank.

    Now, though, I'm noticing a problem too. Bloom hasn't been working properly since patch. I have a mouseover bloom and essence surge macro, so maybe this is what is also bugging, but something is definitely up with Chrloro's right now.

    Also had an occasion where synth literally dropped of the tank as I was healing him. And then the general, even with synth on, some of the heals aren't converting properly with LGF.

    Maybe I'm missing something here, but with quite a few other mages complaining, I don't think so anymore.

    Also, logging in and out did help.

  14. #14
    Shield of Telara Aastarius's Avatar
    Join Date
    Jan 2011
    Posts
    750

    Default

    Quote Originally Posted by Angryweasel View Post
    It's a pvp bug just get all in the group/raid to type in

    /pvp

    that will fix it
    Seems I need to have a word with my pet then and tell him off for PvPing without me
    Last edited by Aastarius; 09-30-2011 at 08:13 AM.
    I do not suffer from insanity, I enjoy every minute of it.

  15. #15
    RIFT Guide Writer Angryweasel's Avatar
    Join Date
    Feb 2011
    Posts
    920

    Default

    Quote Originally Posted by Aastarius View Post
    Seems I need to have a word with my pet then and tell him off for PvPing without me
    The problem is YOU not the pet

+ Reply to Thread
Page 1 of 3 1 2 3 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts