+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 23

  Click here to go to the first Rift Team post in this thread.   Thread: burnout without burnout debuff?

  1. #1
    Plane Touched
    Join Date
    Oct 2014
    Posts
    211

    Default burnout without burnout debuff?

    Friday night my guild ran idh/tdq. I was playing puri, my brother was raid healing with physitact, and our guild leader was tank (mage).

    Pre pull or in anticipation to heavy tank damage, i like to throw a flashover boosted symbol of the sun on the tank, which gives a 30k+ shield. This always works prepull, but few times during mid battle, i tried to apply this boosted Sots (or even a non boosted one) and got the "cant receive another symbol" but the tank didn't have the burnout debuff on.

    So whos shields caused this burnout without the debuff, the rogues, or the mage's own shields and how can I track this. This was my 1st time experiencing this, but it was also my 1st time healing a mage tank with a rogue raid healing in a 10 man

    It wasn't a big deal Friday because we were all overgeared (tank never got low enough to even pop my latent blaze) But it could become a problem in harder content.
    Last edited by jabnlab; 10-19-2014 at 08:36 AM.
    Jabnlab@Hailol <impulse>- lvl 65 Cleric 1300 hit-
    9/12 T1 5/11 hk 4/4 IGP 1/4 IGP HM

  2. #2
    Rift Chaser
    Join Date
    Apr 2011
    Posts
    317

    Default

    its possible that someone with a DPS/solo build had 0 Puri and felt they were helping by putting SotT on the tank not knowing it blocks yours. if your setup is the same as mine i cant see others Burnout on their portrait but i can on my raid frames. apart from that nothing should block you casting a Symbol if the tank is without Burnout. if this happens again its worth checking if anyone else used a Symbol and if not maybe submit a bug ticket?

  3. #3
    Plane Touched
    Join Date
    Oct 2014
    Posts
    211

    Default

    we did have a cleric dps, but I was using raid frames and didn't see the burnout debuff. I also have a kalert for burnout that didnt show either. So maybe it was a bug. Were doing GA tonight so ill see if we can use the same setup and see if it happens again
    Jabnlab@Hailol <impulse>- lvl 65 Cleric 1300 hit-
    9/12 T1 5/11 hk 4/4 IGP 1/4 IGP HM

  4. #4
    General of Telara spowers454's Avatar
    Join Date
    Jul 2011
    Posts
    913

    Default

    Quote Originally Posted by jabnlab View Post

    So whos shields caused this burnout without the debuff, the rogues, or the mage's own shields and how can I track this. This was my 1st time experiencing this, but it was also my 1st time healing a mage tank with a rogue raid healing in a 10 man
    .
    It wasn't the rogue healing... Everyone blames rogues

  5. #5
    Plane Touched
    Join Date
    Jan 2013
    Posts
    210

    Default

    Quote Originally Posted by spowers454 View Post
    It wasn't the rogue healing... Everyone blames rogues
    Rogues OP, always the rogues fault
    Thetoxicwaltz@Greybriar

  6. #6
    Plane Touched
    Join Date
    Oct 2014
    Posts
    211

    Default

    I figuered it out. The mage tank is to blame, shielding ward causes a burnout like effect that for some reason doesnt show up on raidframes.

    Ill have to set up a kalert for it so i can track it. Now i wonder if clear the coals will remove that too

    On another note we made it 2/4 ga tonight and progressed on salv for the 1st time for most of the guild, got him down to 60% a few times before calling it
    Last edited by jabnlab; 10-19-2014 at 07:03 PM.
    Jabnlab@Hailol <impulse>- lvl 65 Cleric 1300 hit-
    9/12 T1 5/11 hk 4/4 IGP 1/4 IGP HM

  7. #7
    Ascendant Crithappens's Avatar
    Join Date
    Jul 2011
    Posts
    2,068

    Default

    Quote Originally Posted by jabnlab View Post
    I figuered it out. The mage tank is to blame, shielding ward causes a burnout like effect that for some reason doesnt show up on raidframes.

    Ill have to set up a kalert for it so i can track it. Now i wonder if clear the coals will remove that too

    On another note we made it 2/4 ga tonight and progressed on salv for the 1st time for most of the guild, got him down to 60% a few times before calling it
    That sounds unintentional. Should probably submit a bug report. You could even just send a PM directly to Kervik,
    Rahka@Wolfsbane

  8. #8
    Rift Master
    Join Date
    Sep 2010
    Posts
    674

    Default

    Quote Originally Posted by jabnlab View Post
    I figuered it out. The mage tank is to blame, shielding ward causes a burnout like effect that for some reason doesnt show up on raidframes.

    Ill have to set up a kalert for it so i can track it. Now i wonder if clear the coals will remove that too

    On another note we made it 2/4 ga tonight and progressed on salv for the 1st time for most of the guild, got him down to 60% a few times before calling it
    I would /bug that those probably shouldn't block a Purifier's shield and visa versa.

  9. #9
    Rift Chaser
    Join Date
    Apr 2011
    Posts
    317

    Default

    it doesn't specify that it applies burnout or blocks purifiers Symbols. plus the fact that a tanks CD can block one of the healers main abilities seems a bit off since the CD effectively replaces what the healer would have done anyway. also we have a mage that tanks rather a lot and I haven't noticed my Symbol being blocked except when burnout is on them so definatly a bug for one of us, and I hope its you lol

  10. #10
    Plane Touched
    Join Date
    Oct 2014
    Posts
    211

    Default

    Ill send kervik a pm about it. Ill also get together with our mage tank and try to duplicate it again. I didnt get to test it last night. I only puried on salv last night to help the healers with whoever had the spark and to help heal the tanks when the adds appeared, but we had a rogue and cleric tank and our mage was dps.
    Jabnlab@Hailol <impulse>- lvl 65 Cleric 1300 hit-
    9/12 T1 5/11 hk 4/4 IGP 1/4 IGP HM

  11.   Click here to go to the next Rift Team post in this thread.   #11
    Rift Team
    Join Date
    Aug 2010
    Posts
    675

    Default

    I'll take a look into this. A quick check on the data doesn't show anything that would cause this, but I'll go test it out in game. Is anyone else seeing this issue?

  12. #12
    Rift Master
    Join Date
    Apr 2014
    Posts
    628

    Default

    I ran into something similar on a zone event in Ashora yesterday. There was no burnout debuff on the tank but he couldn't receive a symbol, and there was no symbol on him. As it was a zone event, I'm fairly sure I wasn't the only healer present so I didn't think much about it, but it's possible it was this bug.
    I won the game by leaving it. Have fun with your cash grabbing nightmare.
    Wonder if this could happen to Trion or if it's limited to companies with deeper pockets:
    http://www.asa.org.uk/Rulings/Adjudi...x#.VGS-T_nF-So

  13. #13
    Rift Master
    Join Date
    Sep 2010
    Posts
    674

    Default

    Quote Originally Posted by Kervik View Post
    I'll take a look into this. A quick check on the data doesn't show anything that would cause this, but I'll go test it out in game. Is anyone else seeing this issue?
    This is awesome thank you SO MUCH for the quick response. Thanks to the OP for even noticing this.

    Sometimes these bugs DO happen and its good to make sure to take notice of these kinds of things.

  14. #14
    Plane Touched
    Join Date
    Oct 2014
    Posts
    211

    Default

    Quote Originally Posted by Kervik View Post
    I'll take a look into this. A quick check on the data doesn't show anything that would cause this, but I'll go test it out in game. Is anyone else seeing this issue?
    Thank you for looking into this. I'm going to try and meet up with my guild leader this week and duplicate it. It did happen several times throughout idh/tdq Friday, never pre-pull, always mid fight, and it was happening without the burnout debuff showing and I knew for sure it was 30 seconds or more since i had applied a symbol. I didnt have issue appling symbols to the rest of the raid, just the mage tank

    Luckily we were over gearing the content (almost everyone was t2), so losing a shield here and there wasn't too big a deal, but when we start progressing NT experts and raids, every shield will count
    Last edited by jabnlab; 10-20-2014 at 07:59 PM.
    Jabnlab@Hailol <impulse>- lvl 65 Cleric 1300 hit-
    9/12 T1 5/11 hk 4/4 IGP 1/4 IGP HM

  15. #15
    Plane Touched
    Join Date
    Oct 2014
    Posts
    211

    Default

    Any word on this? I've been able to duplicate this a few times in 3.0. I have puried a few NTEs with our mage guild leader tanking, and have had this happen multiple times, and given how hard tanks are getting hit in NTEs, its making it even more difficult to heal when big shields are getting blocked.
    Jabnlab@Hailol <impulse>- lvl 65 Cleric 1300 hit-
    9/12 T1 5/11 hk 4/4 IGP 1/4 IGP HM

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts