+ Reply to Thread
Results 1 to 13 of 13

Thread: Mouse Over Macros as of 1.4

  1. #1
    Telaran Minervah's Avatar
    Join Date
    Jul 2011
    Posts
    55

    Default Mouse Over Macros as of 1.4

    Is anyone have issues with mouseover macro healing since the patch?

    If so has anyone found the solution yet?

    For example, this does not work

    Code:
    #show Healing Spray
    cast @mouseover Healing Spray

  2. #2
    Soulwalker
    Join Date
    Mar 2011
    Posts
    3

    Default

    Yes, mouseover healing is only working if I physically mouseover the player's body. Raid frames and portraits are not triggering it.

  3. #3
    Soulwalker See Why Photos's Avatar
    Join Date
    Jun 2011
    Posts
    6

    Default

    That's going to make healing in boss situations much harder now. Hope it's a temporary issue, and not a game mechanic design change.
    Deepwood is home to all my toons

    LordTyrion - Level 60 Warrior (DPS/Tank)
    Arunika - Level 60 Mage (DPS)
    Dacarba - Level 60 Cleric (DPS/Tank/Off-Heals)

  4. #4
    Rift Chaser Healix's Avatar
    Join Date
    Nov 2010
    Posts
    224

    Default

    #show Healing Spray
    cast @mouseoverui Healing Spray

  5. #5
    Plane Walker Tuskon's Avatar
    Join Date
    Jan 2011
    Location
    San Diego, CA
    Posts
    469

    Default

    It seems that any mouseovers you have bound to a mouse key don't work.

    I have my Autorun key bound to a mouse button and if i hover over somebody and try to use it, it doesn't work.

    I'm guessing that everyone is having the same problem, if not it might be something else.
    Last edited by Tuskon; 08-03-2011 at 04:47 PM.
    Quote Originally Posted by DSorrow View Post
    So just because this doesn't work like every other game it's bad?
    Adapt, adopt and improve. If you can't do that, maybe it's something other than the game that's bad.
    Level 50 Cleric:Tuskon

  6. #6
    Soulwalker
    Join Date
    Jun 2011
    Posts
    3

    Default

    Ruh-Roh, I only use mouseover macros on keybinds to heal.... this is gonna be an interesting night

  7. #7
    Soulwalker
    Join Date
    Jan 2011
    Location
    Twin Cities, MN
    Posts
    7

    Default

    Yes, I'm having the exact same issues with my healing macros. I have 3 action bar slots bound to mouse keys - mouse 4, mouse 5, and middle button - and they don't work while hovering my mouse over the raid frames. The actual macros still work, but not if you use mouse button bound action bar slots to execute them via the raid frames.

    I have a couple bug reports in, but please devs I beg you to put top priority on this!

  8. #8
    Rift Master
    Join Date
    Feb 2011
    Posts
    643

    Default

    Quote Originally Posted by Tuskon View Post
    It seems that any mouseovers you have bound to a mouse key don't work.

    I have my Autorun key bound to a mouse button and if i hover over somebody and try to use it, it doesn't work.

    I'm guessing that everyone is having the same problem, if not it might be something else.
    I have the same issue with autorun bound to a mouse button. I cannot explain how utterly annoying it is!

  9. #9
    Sword of Telara Kutiel's Avatar
    Join Date
    Feb 2011
    Posts
    803

    Default

    They're working on it, it's in the notes with the shards that are down. \<.</
    Be careful of the words you speak. Keep them short and sweet! For you may never know, from day to day, which ones you will have to eat!

  10. #10
    Soulwalker
    Join Date
    Jan 2011
    Location
    Twin Cities, MN
    Posts
    7

    Default

    Thanks for the heads up man.

    Do you have a link to where it's posted? Just curious - and I'm sure Trion is diligently working on all the various bugs that have already been reported.

    Not having these working is pretty much a game-changer for me (as I'm sure it is with everyone else too)

  11. #11
    Sword of Telara Kutiel's Avatar
    Join Date
    Feb 2011
    Posts
    803

    Default

    http://forums.riftgame.com/rift-gene...-00pm-pdt.html


    Hotkeys bound to mouse buttons will not activate when hovering your cursor over clickable UI elements.
    Be careful of the words you speak. Keep them short and sweet! For you may never know, from day to day, which ones you will have to eat!

  12. #12
    Soulwalker
    Join Date
    Jun 2011
    Posts
    3

    Default

    my macros are working the exact same as before... list some so we can test

  13. #13
    Telaran Minervah's Avatar
    Join Date
    Jul 2011
    Posts
    55

    Default

    This problem was already fixed in the hotfix.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts